Announcement

Collapse
No announcement yet.

ACCUSCORE FRONT DESK STILL DOWN, HELP ANYONE?

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ACCUSCORE FRONT DESK STILL DOWN, HELP ANYONE?

    Grabbing for straws here to try to find a answer to our ongoing problem. we still have no control of a couple of front desk functions, opening the cash drawer and to turn on the pinspotters. all other fetures are functional from there though. we also have a all white screen on the lane coloum side. we have checked the comm cables from the terminal to the liu, and from the liu to back office, all are good. have replaced the liu box and circuit boards. also replaced the terminal. have checked the serial port and it is also functional. anyone seen this problem before and would have any ideas?

  • #2
    Re: ACCUSCORE FRONT DESK STILL DOWN, HELP ANYONE?

    Have you checked your front desk operating parameters? these need to be set when installing a new monitor and can cause all kinds of grief if not set correctly. I think I still have a copy of the values that need to be set at the front desk. I will see if I can find them.

    billman
    let me be myself

    Comment


    • #3
      Re: ACCUSCORE FRONT DESK STILL DOWN, HELP ANYONE?

      yes we set those valueswhen terminal was intalled, problem was there before and after

      Comment


      • #4
        Re: ACCUSCORE FRONT DESK STILL DOWN, HELP ANYONE?

        Ouch,
        Well, do you have a system back-up tape?
        I'd use it if the adv is not sending the display parameters correctly to the terminal. Sounds like the comm is OK.
        Maybe a bad file in the avdantage that needs overwritten.
        .
        .
        .
        This post is not an unpaid promotion of my business.

        Comment


        • #5
          Re: ACCUSCORE FRONT DESK STILL DOWN, HELP ANYONE?

          All of the functions you mention indicate no comms to the liu. On the liu cpu board there is a little switch next to the small ribbon cable, try switching this. This switch would put the cpu board into a loopback mode. correct switch position depended on type of switch, so flip it if it has no affect switch back. There is also 2 small leds (red,yellow) next to the small ribbon cable, they will flicker with comms.. Do either of them flash?
          Feel free to give me a call if you are still stuck.

          Kind Regards,
          Dave
          800-922-9559 Ext. 32

          Comment


          • #6
            Re: ACCUSCORE FRONT DESK STILL DOWN, HELP ANYONE?

            The LIU cable plugs into your home run box in the back office. There is a cable that plugs into the home run box where it is labled LIU. It looks like a phone cable. Follow it to your CPU and be sure it is plugged in correctly. Depending on your setup, this could be at a Computone block or into another connector that eventually goes into the back of your CPU. Had a center recently that had moved the cables where they plug into the back of the CPU...they were trying to trouble shoot the system and didn't write anything down and ended up plugging things in where ever they thought they belonged. They thought wrong... [img]/content/btubb/images/%%GRAEMLIN_URL%%/wink.gif[/img]
            TSM & TSM Training Development
            Main Event Entertainment
            480-620-6758 for help or information

            Comment


            • #7
              Re: ACCUSCORE FRONT DESK STILL DOWN, HELP ANYONE?

              You can view (or print) the config to see where things are supposed to be plugged in, you just have to cypher the xenix/computone port assignments.
              They start with 0, then 1,2,3 etc.
              The computone (silver) box ports are stamped, if it is a serial board with the RJ11 ports, they should have a paper label.

              BUT - if you have some functions, I still suspect software. Most of the time if a port is bad, it's not intermittant.
              .
              .
              .
              This post is not an unpaid promotion of my business.

              Comment


              • #8
                Re: ACCUSCORE FRONT DESK STILL DOWN, HELP ANYONE?

                sorry had to go out of town all weekend, just got back. dave ,i switched the switch you spoke about with no sucess, the led you refer to don't flash. i have checked the cable from the front terminal to liu for resistence and is ok. also did the cable from the liu to the back office. also the octapus cable. changed the home run box. we have changed the liu box itself and all the boards, although not 100% sure the liu boxes we tried and the boards were ok[ but the odds of every part having the same problem as astanomical] everything is plugged in right also
                help anybody??????
                deane

                Comment


                • #9
                  Re: ACCUSCORE FRONT DESK STILL DOWN, HELP ANYONE?

                  Do you have a full software load set you can use in the tape drive?
                  .
                  .
                  .
                  This post is not an unpaid promotion of my business.

                  Comment


                  • #10
                    Re: ACCUSCORE FRONT DESK STILL DOWN, HELP ANYONE?

                    just the u file and root back-up, didn't get the full software load tapes

                    Comment


                    • #11
                      Re: ACCUSCORE FRONT DESK STILL DOWN, HELP ANYONE?

                      ok.. if the leds next 2 the small ribbon cable never blink then it is not receiving data. First do you have the boards in the correct slots.
                      Power Board
                      CPU Board
                      Option Board
                      then lane cards
                      You may not have an option board this was used for the customer pole display and if the cpu board is moved a slot over i do not think it will work. So no option board then you should have a blank space before lane cards.
                      If the boards are in the proper order, then try a different CPU board.
                      Switch position was slide up, switch down.
                      Also on the CPU board there is a big red led, this should be blinking once per second, if its does not blink then cpu board is bad.

                      Again, feel free to give me a call if you need more help.

                      Kind Regards,
                      Dave
                      800-922-9559 ext. 32

                      Comment


                      • #12
                        Re: ACCUSCORE FRONT DESK STILL DOWN, HELP ANYONE?

                        I have been called more times then I can remember to front desk problems which ended up to be opens in ribbon cables or broken pins in plugs which were unplugged due to routine maintenance.

                        Once or twice a year most good mechs will break down the LIU for cleaning.

                        daforshey: if the above cleaning senerio has taken place then inside the liu there will be extra plugs and internal ribbon cables. (unless you have 80 lanes) Try changing one of the spares with the front desk CPU board.

                        I have come across opens in every cable that leaves or enters the LIU; could this be your problem too?
                        Pinspotters do not break down when they are not running!

                        Comment


                        • #13
                          Re: ACCUSCORE FRONT DESK STILL DOWN, HELP ANYONE?

                          i will check these with a fine tooth comb. problem keeps pointing to a cable problem, although we checked the cables with an ohm meter they could still be bad i guess. going to replace all comm cables an check

                          Comment

                          Topic Starter RibbonScript

                          Collapse

                          Adsense Classic 2

                          Collapse

                          Related Topics

                          Collapse

                           

                          Super Bowl Funday!

                          This is how my day started. The note left by the night mechanic was "The cam needs adjustments. Table keeps going up and down."

                          ...
                           

                          Distributor Clutch Stop Blade Wear

                          Replaced this stop blade on an Edge machine at a private installation I service. It looks like this after 20,000 frames. The stop blade on the machine next to it looks new after...
                           

                          Qubica BES-X Lane Advertising

                          Anyone know if/how to replace the BES-X "station ID" graphic that shows up before and after a video ad runs on the monitors? I'd much rather have it show our logo, especially...
                           

                          Preventative Maintenance - Jet Back Booster & A2 Accelerator Control Boxes

                          I convert my booster control relays over to Plug-ins as they fail. They are the same as the Motor Start & Recycle relays which makes it very convenient.

                          ...
                           

                          Making TDM's adjustable.

                          I have some machines that the time delay cycles like right now when machine is triggered instead of the 3 sec delay. Would like to put in a potentiameter to correct this. Does...
                           

                          Solderless relay conversion

                          Is anyone running the solderless relays on the accelerators? How do you like them? What brand? How difficult to convert was it? Would love the feed back as I'm about to switch...
                          Working...
                          X