Announcement

Collapse
No announcement yet.

I have issues

Collapse

Adsense Classic 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I have issues

    I have a pair of lanes and they lacked up yesterday .Somebody was bowling and when they were supposed to be done it just kept giving them games.. So when I turned it of I got the little squiggly lines .I've changed out every thing still not working..

    Every thing in the consol works the I/o board lights up I get all my beeps .Don't know what to do

Adsense Classic 2

Collapse

Related Topics

Collapse

 

Detector Rod Adjustment

I am currently doing my first detector rod adjustment. The first thing the book tells you to do is adjust the gap between the oor controller and the blocking surface on the detector...
 

The New Brunswick NXT

Best Pinsetter on the market today
 

Distributor Repair Kit

Has anyone installed a dist. repair kit ? Wanted to know if its a fix to the problem or just a brunswick brand Band-Aid....
 

Preventative Maintenance - Brunswick A, Jets, A2 - Wiring Problems

Had to do a service call at a friend's center as he was out of town. Seems Accelerator on 5 & 6 had quit. Breaker, (which fed 3 pairs), had not tripped, ohm check on motor...
 

Preventative Maintenance - A Jets A2 - Pinsetter Procedures

Over the years I've compiled info in a 3-ring binder for quick reference. I decided to add a bunch to it and make one for a few of my friends including the rear-wall house. ...
Working...
X