Announcement

Collapse
No announcement yet.

CMOS Maintenance Board help

Collapse

Adsense Classic 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CMOS Maintenance Board help

    We just got a CMOS Maintenance board and I installed in one of the lanes. I got to boot off the card. So I followed the direction which said to remove it and see if the Lane boots up with out it. No joy. So I reinstalled the cmos board and now it's not booting up?? Any suggestions.

  • #2
    Re: CMOS Maintenance Board help

    I'm assuming you are running Frameworx. Sometimes the slot you plug it into doesn't work, or is dirty. The instructions say to plug it into the first slot, but I have put it anywhere on the motherboard with no problems. It could be that your hard drive is bad. Is it a new one? Are you sure it is formatted correctly? I have run into situations where for some reason I had to leave the CMOS card in the console for a day or two, then when I took it out, everything was fine. I have seen this more than once!

    Also, and I suppose this is a dumb question, but did you shut down the system before you took out the card?

    Give these a try and let me know if it works.

    Jerry

    Comment


    • #3
      Re: CMOS Maintenance Board help

      Hi Jerry,

      It's possible about the hard drive. Right now we have 3 sets of lanes down with bad scorers. I still new to all this and when we originally started helping, we replaced about 4 motherboards. At that time I didn't know about the cmos maintenance board. I followed the directions about installation of the board. Secure power, install board, then repower unit. After it booted the first time, shut down power, removed board then restarted. Scorer didn't come up without the board so I reinstalled it and tried again. I tried it in various slots also. Previously I had checked the batteries on lanes that are down and found memory batteries were bad and replaced them. That's why I had them buy the board. Right now I've left the board and I'm going to have reboot the whole system. And see what happens. Thanks for help.

      Tim

      Comment


      • #4
        Re: CMOS Maintenance Board help

        Tim has it,Most likly battery or hard drive. Ive found that the hard drive brunswick uses are garbage. If it is the battery Radio shack will save you.
        Chris Doughten
        Lodge Lanes, Belleville Mi

        Comment


        • #5
          Re: CMOS Maintenance Board help

          I saw where they have come out with a flash drive adapter now to replace the hard drive. Wish they had that when I still worked on frameworx. Has anyone tried it yet?
          Failed safety course.Question #1:In case of fire what steps do you take? Apparently 'Friggin long ones!" is the wrong answer.

          Comment


          • #6
            Re: CMOS Maintenance Board help

            usually if you can boot with cmos and not without the problem is the batt on your motherboard. unfortunately you may need a keyboard and monitor set up so that you can pass the break in the boot process that can occur after changing the battery. when I was in Muskegon, Bill Jager showed me a setup using an old tandy keyboard and a monichrome video card and monitor that allowed you to see the boot process and make the appropriate entry, but unfortunately I have been unable to duplicate this back at home, and have never gotten a reply to any emails asking him for help finding the appropriate parts. Unfortunate that big B doesn't sell this as a troubleshooting tool, as this would be a big help in finding what board is causing an lgp to fail to boot..
            <--- Start 'em young!

            Comment


            • #7
              Re: CMOS Maintenance Board help

              I got another question about this. I pull up the maintenance window on one of the other lanes and checked the software version on it. It say 4.06, the maintenance board I got said was version 7. Would this possibly cause problems with it booting up?

              Comment


              • #8
                Re: CMOS Maintenance Board help

                4.06 is probably the scorer software version on the hard drive, 7 is the maint board version

                Comment


                • #9
                  Re: CMOS Maintenance Board help

                  Originally posted by bkvogel
                  usually if you can boot with cmos and not without the problem is the batt on your motherboard. unfortunately you may need a keyboard and monitor set up so that you can pass the break in the boot process that can occur after changing the battery. when I was in Muskegon, Bill Jager showed me a setup using an old tandy keyboard and a monichrome video card and monitor that allowed you to see the boot process and make the appropriate entry, but unfortunately I have been unable to duplicate this back at home, and have never gotten a reply to any emails asking him for help finding the appropriate parts. Unfortunate that big B doesn't sell this as a troubleshooting tool, as this would be a big help in finding what board is causing an lgp to fail to boot..
                  Usually if it fails to boot up the hard drive is at fault or MAYBE the power supply. Does the power supply fan turn on.?
                  The older the part, the STRONGER it is.

                  Comment


                  • #10
                    Re: CMOS Maintenance Board help

                    Has far as I know the fan is running on the power supply. The question is would I be getting the same problem between 3 different sets of lanes? I swapped the complete assemblies between lanes and got the lanes running by doing that. So that would eliminate the power supply as the problem I would think. But that's why I'm on here you guy have been working on these things alot longer then I have. I appreciate the help by the way.

                    Comment

                    Topic Starter RibbonScript

                    Collapse

                    Adsense Classic 2

                    Collapse

                    Related Topics

                    Collapse

                     

                    Broken key



                    Recently had to overhaul a Jap A2 gearbox. I found this shattered key to be the cause of the problem.
                    Anyone wanting to have a guess at

                    A) Which...
                     

                    MONITOR COLOR ISSUE!!

                    my appologies if Ive posted this in the wrong area, this is my second post on this site, Ive got a 10 lane center ( 5 pairs ) and on lanes 3&4, I am having a problem with...
                     

                    Pin spot is off

                    I'm currently working at a 38 Lane center. Of those 38 lanes only a few are having this issue.

                    I'm currently trying to get all the lanes to have perfect pin spots...
                     

                    Idler shaft

                    One of our lanes has a bad bearing assembly for the distributor pulley. The idler shaft that the pulleys sit on has been damaged where it sits on the bearing. I took the assembly...
                     

                    4" PVC BOW EXTENDERS

                    As requested a couple pics and detail of my setup. I started installing these 2 years ago after I got tired of those rubber hose extenders that would just bend. I watched and...
                    Working...
                    X