Announcement

Collapse
No announcement yet.

Mendes Scoring not working

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mendes Scoring not working

    Hey, if anyone has experience with Mendes and can talk on the phone, I have someone who needs help with it.

  • #2
    call me, Mike at (920) 406-7451 or (920) 609-4674

    Comment


    • #3
      Thanks, I have forwarded your information to them. They are out of New York.

      Comment


      • #4
        Hey Mike. Are you available still. Got an issue with the Mendes system at the bowling alley I am at. Getting an Index out of Date error.

        Comment


        • #5
          check PM

          Comment

          Topic Starter RibbonScript

          Collapse

          Adsense Classic 2

          Collapse

          Related Topics

          Collapse

           

          Bind in deck hook linkage

          I'm having a problem with the deck holding hook lifting up and not engaging the pin during 2nd ball cycle. At first, I thought it was the detector but have ruled that out. If...
           

          GS-X table bolts/stud

          I know I'm not the only one who has had the table bolts literally shear off. I cannot explain where there would be a force strong enough to do this to the bolts.
          Other that...
           

          Not scoring when ball speed "ball detection" is enabled

          I have a pair that won't score if ball detection is turned on, but when I turn it off the scoring works right away.

          On the ball speed sensor, the green light indicates...
           

          GSX pins dumping in table at front

          Hi everybody, I'm looking for some guidance. My GSX machines have a problem with pins gathering in the table in front of the #3 pinholder. One or two lanes are worse than the...
           

          Idler shaft

          One of our lanes has a bad bearing assembly for the distributor pulley. The idler shaft that the pulleys sit on has been damaged where it sits on the bearing. I took the assembly...
          Working...
          X