Announcement

Collapse
No announcement yet.

TVision camera

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TVision camera

    So we have TVision+six configuration and I have one pair that the pin spot are constantly moving in the system I have to re adjust the camera paramaters daily to get them lined back up. Any ideas?

  • #2
    Sounds like a loose lens assy.
    I have had that happen on the Vector cameras.

    Comment


    • #3
      is the camera itself loose? Grab it and see if you can move it.
      capping the camera is mounted to could be loose.
      The lens could be wobbly / busted.
      A person who never made a mistake never tried anything new.
      - Albert Einstein

      Comment

      Topic Starter RibbonScript

      Collapse

      Adsense Classic 2

      Collapse

      Related Topics

      Collapse

       

      Super Bowl Funday!

      This is how my day started. The note left by the night mechanic was "The cam needs adjustments. Table keeps going up and down."

      ...
       

      Distributor Clutch Stop Blade Wear

      Replaced this stop blade on an Edge machine at a private installation I service. It looks like this after 20,000 frames. The stop blade on the machine next to it looks new after...
       

      Qubica BES-X Lane Advertising

      Anyone know if/how to replace the BES-X "station ID" graphic that shows up before and after a video ad runs on the monitors? I'd much rather have it show our logo, especially...
       

      Preventative Maintenance - Jet Back Booster & A2 Accelerator Control Boxes

      I convert my booster control relays over to Plug-ins as they fail. They are the same as the Motor Start & Recycle relays which makes it very convenient.

      ...
       

      Making TDM's adjustable.

      I have some machines that the time delay cycles like right now when machine is triggered instead of the 3 sec delay. Would like to put in a potentiameter to correct this. Does...
       

      Solderless relay conversion

      Is anyone running the solderless relays on the accelerators? How do you like them? What brand? How difficult to convert was it? Would love the feed back as I'm about to switch...
      Working...
      X