Announcement

Collapse
No announcement yet.

Besx reboot issues

Collapse

Adsense Classic 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Besx reboot issues

    32 lanes of Besx with 2 touchscreens per pair.

    I find that when doing an upload, upload with erase, or reinitialize, it is not uncommon for a pair or two to fail.

    I also note that the pairs don't all seem to run at the same speed. I have put this down to having a variety of different CPU versions.

    I've talked to tech support about this but didn't get much of an answer. Why do lanes lock up during this maintenance procedure? What can be done to prevent it from happening?
    If you think my girlfriend can fight, you should see her box!

  • #2
    Is it that they actually lock up or just take a long time to upload? Here it takes almost an hour to upload a 3qt.

    Comment


    • #3
      They will die at the device detection screen with a random error. Often a "timeout" on test lcd r. Today I got one of those and on another pair a can't upload to 4hd or something like that.
      If you think my girlfriend can fight, you should see her box!

      Comment


      • #4
        Same pairs or random?

        Is the network to the hubs balanced - about equal number on each switch in the back?

        Check the screws and wires at the LCOM connectors. Give each a tug.


        You should only have to reinitialize if you have replaced a CPU, then only that pair. (Unless there is a program update)
        You shouldn't have to use erase memory on BESx when you want to send programs because of a change in a setting.
        If you are one that turns off power to the Hubs at night, you shouldn't have to resend anything - just power them up.
        .
        .
        .
        This post is not an unpaid promotion of my business.

        Comment


        • #5
          You should only have to upload when a new Conqueror version is released, or a spare HUB is installed. You should only re-initialize when instructed by Conqueror, Tech Support or when replacing a HUB. You should only erase memory when instructed by Tech Support.

          Besides, if you have updated to Conqueror 10.12.05, this version includes some major internal driver revisions that should improve performance, regardless of the age of the hardware. I have gone weeks without rebooting (or power cycling) my 4HD/HUBs, however I would recommend a once/week reboot of your system, either 3QT or 4HD. I haven't erased memory since installing the system.

          If you have just "gotten used to" doing all these reboot and reloads, and you have upgraded to 10.12.05, I would suggest giving it a rest for a while and see how the system performs.
          I really enjoy the Simpsons. My problem is that I am starting to look like Homer. Doh!!!

          Comment


          • #6
            Tech support told me to re-initialize when installing 10.12.05. Two pairs failed. I uploaded those two pairs and they came up.

            I have had disk errors on a touchscreen more than once. It takes a re-initialize to fix it.

            Other than that I have seen the problem either after an upgrade, or when doing an upload. I have fallen into the habit of uploading once a week. Sometimes they all come up, sometimes they don't.

            I don't see what the problem with uploading or even re-initializing is. What can it hurt?

            Ted I was having the problem very often on one pair and the CPU eventually died. Since then, random.

            We never power down anything at night.

            The hubs are all pretty full so I would guess that makes them balanced.

            SVL you are saying power down all the hubs once per week?
            If you think my girlfriend can fight, you should see her box!

            Comment


            • #7
              Jack,

              To answer your questions, yes I would suggest doing a restart of your system at least once/week. Shut off the power to the HUBs, then shut down your Conqueror terminals, then shut down your Conqueror terminal. If you have the opportunity, while the power is off to the server, power cycle the network hubs that your scoring and Conqueror network are connected to. Then, to come back online, reverse the process, by starting your Conqueror server, then your Conqueror terminals, then your lane HUBs.

              I know some guys restart their system daily, as some just don't want to waste the power, and then the great debate occurs if this actually causes your equipment to wear faster or not. I have been very successful in just leaving my system on for extended periods of time, however I believe it is recommended to restart at least once/week.

              Regarding the re-initializing, well, in a 32 lane center there is a LOT of network traffic going on during a re-initialize, and yes, it can fail occasionally due to network traffic issues. I believe it is recommended not to do more than 20 lanes at a time because of the network traffic created, so doing 32 can open yourself up to potential issues during re-initialization.

              The purpose of the re-init is to re-write the operating system. Yes, you were instructed to do it for 10.12.05 because of the internal changes to the operating system in this update. This new update should address a lot of earlier issues, which is why I am recommending to stop the re-inits. The units use flash memory, and continually writing/re-writing the boot sectors of any flash drive, will cause premature failure of the flash memory (that's a computer thing, not a QubicaAMF thing).

              Although I would say the upload to lanes all the time is overkill, if you are going to continue to do it, do 16 lanes at a time. I am guessing you will see a lot less issues, due to cutting the network traffic in half.

              My. $.02.
              I really enjoy the Simpsons. My problem is that I am starting to look like Homer. Doh!!!

              Comment


              • #8
                That's good information, thank you. I'll give your suggestions a try.
                If you think my girlfriend can fight, you should see her box!

                Comment


                • #9
                  Is there a list of the changes in 10.12.05 somewhere. We have been sitting on 10.04.04, although mine is a vbd system.

                  Marty - Pro Bowl West
                  56 Jap A-2's Qubica VDB's
                  2 Kustodian Walkers
                  http://s1196.photobucket.com/albums/aa408/a2mechanic

                  Comment


                  • #10
                    10.12.05 is history already, downloading 10.13.00 now. I have also received a warranty replacement 4hd-hub revision 3 with no d1&d2 port anymore.

                    Comment


                    • #11
                      Word as of Friday 2/27 is 10.13 is not for widespread distribution - still in beta.
                      .
                      .
                      .
                      This post is not an unpaid promotion of my business.

                      Comment


                      • #12
                        I was told 13 was all set...and I now have it. Never told it was Beta. Seems very solid so far.
                        TSM & TSM Training Development
                        Main Event Entertainment
                        480-620-6758 for help or information

                        Comment


                        • #13
                          I just finished an install with 10.12.05, and inquired about 10.13.0 as I saw it here. I was told it's not for widespread distribution. But if you have your server check for updates, you'll know if it's released to the masses or not. I checked Fri and I had the latest.
                          .
                          .
                          .
                          This post is not an unpaid promotion of my business.

                          Comment


                          • #14
                            I believe 10.13 is available for download and install and being rolled out now. 10.12.04 and .05 was impacted by a Windows 7 update that corrupted the install process. Microsoft changed something that QA wasn't aware of, but it's fixed in 10.13.00 and I suggest you install that version at your earliest convenience, as it has multiple bug fixes in it.
                            I really enjoy the Simpsons. My problem is that I am starting to look like Homer. Doh!!!

                            Comment


                            • #15
                              Not available here
                              If you think my girlfriend can fight, you should see her box!

                              Comment

                              Adsense Classic 2

                              Collapse
                               

                              phoenix rebuild

                              phoenix lane machine we got from another of our centers
                              seems like pms were not done in a long time
                              and these are just some of the pics
                               

                              Ball accelerator

                              Hello, would this crack in the accelerator motor cause an issue. It's brand new and have one on the way but, it won't be here until next week. I have a pair down due to the motor...
                               

                              Testing Link Belting "PowerTwist Drive"

                              Recently got my hands onto some meters of these: http://www.fennerdrives.com/powertwi...Drive-A/13/4L/

                              At first let me tell you that they are pretty sturdy and very...
                               

                              Ion buffer brush

                              Have Kegel ion model B. Noticed the buffer brush rubbing up against the felt that's attached to the oil transfer assembly (the "door" you open to fill the tanks). This...
                               

                              Preventative Maintenace - Brunswick A, Jets, A2 - Slow Machine - Semi Creepy Speed

                              I really liked the slower speed of Masternut but decided to go a little faster, (the M2SC Conversion - Mickey Mouse Semi Creepy Conversion LOL). Looking at the video on the...
                              Working...
                              X