Announcement

Collapse
No announcement yet.

A22 oil test program

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A22 oil test program

    Hello,

    We have an A22 that we got brand new April 2008.
    Lately it has seemed to be missing a couple boards when oiling.
    So me and the boss checked and adjusted the brush and dispersion roller all seemed good. Did the oil injectors test. It seems the jet for board 2 and 5 only put out 2 dots of oil instead of the normal 5 "bear paw" shot that all others do.

    I've been very good with cleaning them off every couple weeks with a qtip and alcohol.

    Is it possible to change just 1 or does the whole rail need to be changed out? I've looked in the book but no part number for either.

    Thanks for the help.

  • #2
    Change one pattern to the max amount of oil (100) lanewide. Run thiis programme a couple of times and see if it unblocks the nozzles. Helpt me a couple of times.....

    Comment


    • #3
      Originally posted by Pinchezr View Post
      Change one pattern to the max amount of oil (100) lanewide. Run thiis programme a couple of times and see if it unblocks the nozzles. Helpt me a couple of times.....
      Unfortunately did that even the 10 lanes they suggested. Almost seemed like it made it worse lol. Which is weird since we do oil heavy for a few of our team Canada bowlers to practice on.

      Popped off the small filters and there was a white crystal type substance in it not really seeming like the weekend guys put cleaner in the conditioner tank, since that's quite glue like.

      So seems like I'm off too flush out everything with 99% alcohol tomorrow. This should be fun.

      Comment


      • #4
        Well after going thru the 23 step process Brunswick emailed me. Running 10L or so of 99% alcohol thru the entire system and 100 unit 50ft pattern with alcohol for 15 lanes. It actually turned out worse made 12 totally clogged injectors.

        Got on the phone. Aside from taking off the entire injector rail which isn't possible until next week. I suggested putting some lime descaler on the injector tips with a qtip instead of just the alcohol I've been doing for years. Let that stuff sit there for 10 mins or so. And ran the 100 unit test again and boom all but 3 now firing perfect. He said the last 3 could take a few weeks to get fully cleared of the blockage using that descaler every evening after oiling.

        Such a **** show for one of the weekend guys putting the cleaner in the conditioner tank.

        Comment


        • #5
          I know this doesn't help you situation, but have you seen the new Brunswick Max lane cleaner? It actually has a sensor in the conditioner tank that will shut the machine off if it detects anything but lane conditioner in it. Pretty cool, but don't know if it's worth the money. I'm just hoping my guys never make that mistake.

          Comment


          • #6
            Originally posted by rgarcia View Post
            I know this doesn't help you situation, but have you seen the new Brunswick Max lane cleaner? It actually has a sensor in the conditioner tank that will shut the machine off if it detects anything but lane conditioner in it. Pretty cool, but don't know if it's worth the money. I'm just hoping my guys never make that mistake.
            Yah I did when looking up the injectors the other day. That's awesome tho and would have saved alot of headaches this week.

            Yah not sure that's in the cards for now this machine is only 10 years old, and honestly been rock solid minus the battery in the Gui dying and a few fuses.

            Comment


            • #7
              Well found out they discontinued the defy oil we were using because it crystallizes. Which was clogging some of our jets. Then we did the whole flush with alcohol Brunswick told us to do, Yah that makes it crystallize too, and we need to change the oil. Not sure why that wasn't said the first time.

              So off to get a new injector rail by the sounds of it.

              Comment

              Topic Starter RibbonScript

              Collapse

              Adsense Classic 2

              Collapse

              Related Topics

              Collapse

               

              Bind in deck hook linkage

              I'm having a problem with the deck holding hook lifting up and not engaging the pin during 2nd ball cycle. At first, I thought it was the detector but have ruled that out. If...
               

              GS-X table bolts/stud

              I know I'm not the only one who has had the table bolts literally shear off. I cannot explain where there would be a force strong enough to do this to the bolts.
              Other that...
               

              Not scoring when ball speed "ball detection" is enabled

              I have a pair that won't score if ball detection is turned on, but when I turn it off the scoring works right away.

              On the ball speed sensor, the green light indicates...
               

              GSX pins dumping in table at front

              Hi everybody, I'm looking for some guidance. My GSX machines have a problem with pins gathering in the table in front of the #3 pinholder. One or two lanes are worse than the...
               

              Idler shaft

              One of our lanes has a bad bearing assembly for the distributor pulley. The idler shaft that the pulleys sit on has been damaged where it sits on the bearing. I took the assembly...
              Working...
              X