Announcement

Collapse
No announcement yet.

Crossfire cam index error

Collapse

Adsense Classic 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Crossfire cam index error

    got a Crossfire machine that stopped today when cleaning and oiling the lanes.
    It stops after a few feet and different for different patterns i try to use.
    error message is cam index error.
    If i set clean only cleans and run normal but cleanandoil or oil IT stops with error.
    I checked cam in test menu but IT seems to work normal.
    so i think the cam motor is still working.
    Forgot to check fuse but check that tomorrow.
    Anyone GOT the same problem.

    Thanks

  • #2
    Problem solved. Was a bad contact on a wire. Cleaned and now wokring again.

    Comment

    Adsense Classic 2

    Collapse
     

    Preventative Maintenance - Brunswick A, Jet Back, A2 - Warning Signs

    After a post about electrical box orientation, I went into a "Marking Frenzy". Most of these displayed were already on, (on front and rear of machine), but added several...
     

    Brunswick/Kegel tongs...

    Just noticed that Brunswick and Kegel tongs are different where you line them up for timing has anyone noticed this am I missing something?...
     

    Preventative Maintenance - Brunswick Selenium Rectifier "A's"

    With the help of James and exMech, I converted my old Jet Back rectifiers to a Silicon Bridge Rectifier. Most of my old ones were 60 years old. The magnetic clutches were changed...
     

    "Tablejam changes a distributor belt"

    My first video upload in awhile.

    I thought it would be fun to see me changing a distributor belt.

    This machine had a waffle belt on it but started having...
     

    Auto OOR..

    Didn't think I'd ever like these. Now, especially in a FEC, they are one of my favorite mods. Here are the ones I made for our center. Hooks were made from stock from my scrap...
    Working...
    X