Announcement

Collapse
No announcement yet.

Lightworx Don't Flash

Collapse

Adsense Classic 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lightworx Don't Flash

    I have a lane where all the lights light but don't blink. Have replaced 1st light module, address decoder, transformer and cable from address decoder to 1st light module with no change. Please help. All parts replaced were new. Cable was just run between address decoder module and 1st light module on top of lane not through the underground.

  • #2
    It's a PITA but I'd suggest firstly wiggling each plug to each light module. If that doesn't affect the problem, get a spare light module and cable and bypass each light module one at a time.
    Factory & Converted A-2 (US, Ger, Jap)
    Comscore ECT, Matrix & DuoHD
    Walker B, Sanction Standard & Original K
    Kegel C.A.T.S

    Comment

    Adsense Classic 2

    Collapse
     

    phoenix rebuild

    phoenix lane machine we got from another of our centers
    seems like pms were not done in a long time
    and these are just some of the pics
     

    Ball accelerator

    Hello, would this crack in the accelerator motor cause an issue. It's brand new and have one on the way but, it won't be here until next week. I have a pair down due to the motor...
     

    Testing Link Belting "PowerTwist Drive"

    Recently got my hands onto some meters of these: http://www.fennerdrives.com/powertwi...Drive-A/13/4L/

    At first let me tell you that they are pretty sturdy and very...
     

    Ion buffer brush

    Have Kegel ion model B. Noticed the buffer brush rubbing up against the felt that's attached to the oil transfer assembly (the "door" you open to fill the tanks). This...
     

    Preventative Maintenace - Brunswick A, Jets, A2 - Slow Machine - Semi Creepy Speed

    I really liked the slower speed of Masternut but decided to go a little faster, (the M2SC Conversion - Mickey Mouse Semi Creepy Conversion LOL). Looking at the video on the...
    Working...
    X