Announcement

Collapse
No announcement yet.

fan problem

Collapse

Adsense Classic 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • fan problem

    Carrier units, condenser fans (hot side when cooling) just hum and won't run.

    These fans have one run capacitor which was bulged and we replaced, it worked fine for a week them back to the same thing. The capacitor is good, we verified that by swapping it with a good one from another units, problem did not move.

    What is causing this?

  • #2
    Bad motor winding. Motor may run fine for 2 or 3 cycles then lock rotor all of a sudden. Change out fan motor and capacitor together.
    ME&My68

    There's no such thing as idiot proof, it just makes a better idiot!

    Comment


    • #3
      Both fan motors, at the same time all of a sudden?

      Comment


      • #4
        I think there's a Thermistor in the fans that cuts the control circuit in the event of a fan failure. If they're on the same set of coils it could be the problem. Only thing is that it should also stop the compressor/s.
        Factory & Converted A-2 (US, Ger, Jap)
        Comscore ECT, Matrix & DuoHD
        Walker B, Sanction Standard & Original K
        Kegel C.A.T.S

        Comment


        • #5
          That's just it, it all runs but the fans hum and won't start. I asked an hvac guy and he just automatically said the fan motors are bad. So ok, both fan motors just suddenly went bad at exactly the same time? Hmm....

          I also asked him why, after a few minutes of running, two other units blow fuses and his answer was it's almost always bad fan motors. Really, fan motors go bad that frequently? You mean it can't be a high current draw item like, say, the compressor?

          Whatever I don't know. I'm trying to learn and ask this guy questions but it seems like I'm just bothering him.

          Comment


          • #6
            I had one blowing fuses, It turned out to be the disconnect. One leg got hot and melted a bit causing the knives to not touch flat against each other. On the fans, try swapping the motor to a good one.

            Comment


            • #7
              Have you taken any voltage readings or clamped them for amp draw? This could be a contactor problem.
              Factory & Converted A-2 (US, Ger, Jap)
              Comscore ECT, Matrix & DuoHD
              Walker B, Sanction Standard & Original K
              Kegel C.A.T.S

              Comment


              • #8
                I don't have an amp clamp.

                Comment

                Adsense Classic 2

                Collapse
                 

                Preventative Maintenance - Brunswick All - Bearing Life

                In relation to the recent “B Shaft” failure, I thought I would throw this subject on the table for discussion. I remember when I attended a “Bearing Life” seminar long...
                 

                Preventative Maintenance Brunswick A Jets A2 - SC/Dk Pulley Assembly

                Found a bad left needle bearing in the Scissor / Deck Cable Assembly at the Rear Wall House. Needle Bearings are falling out and there is a pile of metal under it. Been 30+...
                 

                Preventative Maintenance - Brunswick B-10's Hollar House

                Took a trip back in time to the classic “Hollar House”. The lanes went in in 1908. There was no ABC but according to the current operator, Tom, it became sanctioned when...
                 

                Table support assembly

                My night at part job all 32 lanes going of leagues no where to move. Table support assembly broke rod broke # 2 Cell and bent the heck out of wire channel. Changed the Cell,...
                 

                Foul Light LED Mod

                Here is a mod I came up with for a foul light unit. I was able to remove the old indicator light bulbs and replace them with ultra bright white LEDs. This should work for about...
                Working...
                X