Announcement

Collapse
No announcement yet.

fan problem

Collapse

Adsense Classic 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • fan problem

    Carrier units, condenser fans (hot side when cooling) just hum and won't run.

    These fans have one run capacitor which was bulged and we replaced, it worked fine for a week them back to the same thing. The capacitor is good, we verified that by swapping it with a good one from another units, problem did not move.

    What is causing this?

  • #2
    Bad motor winding. Motor may run fine for 2 or 3 cycles then lock rotor all of a sudden. Change out fan motor and capacitor together.
    ME&My68

    There's no such thing as idiot proof, it just makes a better idiot!

    Comment


    • #3
      Both fan motors, at the same time all of a sudden?

      Comment


      • #4
        I think there's a Thermistor in the fans that cuts the control circuit in the event of a fan failure. If they're on the same set of coils it could be the problem. Only thing is that it should also stop the compressor/s.
        Factory & Converted A-2 (US, Ger, Jap)
        Comscore ECT, Matrix & DuoHD
        Walker B, Sanction Standard, Original K, Flex Walker & Ikon
        Kegel C.A.T.S

        Comment


        • #5
          That's just it, it all runs but the fans hum and won't start. I asked an hvac guy and he just automatically said the fan motors are bad. So ok, both fan motors just suddenly went bad at exactly the same time? Hmm....

          I also asked him why, after a few minutes of running, two other units blow fuses and his answer was it's almost always bad fan motors. Really, fan motors go bad that frequently? You mean it can't be a high current draw item like, say, the compressor?

          Whatever I don't know. I'm trying to learn and ask this guy questions but it seems like I'm just bothering him.

          Comment


          • #6
            I had one blowing fuses, It turned out to be the disconnect. One leg got hot and melted a bit causing the knives to not touch flat against each other. On the fans, try swapping the motor to a good one.

            Comment


            • #7
              Have you taken any voltage readings or clamped them for amp draw? This could be a contactor problem.
              Factory & Converted A-2 (US, Ger, Jap)
              Comscore ECT, Matrix & DuoHD
              Walker B, Sanction Standard, Original K, Flex Walker & Ikon
              Kegel C.A.T.S

              Comment


              • #8
                I don't have an amp clamp.

                Comment

                Topic Starter RibbonScript

                Collapse

                Adsense Classic 2

                Collapse
                widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                 

                Oil in gutters

                I have a Kustodian ion Lane machine. I have recently replaced the oil tip assembly and hose. Recently I have been noticing about every couple feet in the gutters I am getting...
                 

                C1 Pinout drawing

                Finished the C1 drawing.

                The base for this came from a drawing made by Felix dated 2006.

                Thanks Felix.




                If you see any...
                 

                CCD Processor Move by Masternut

                These are pictures submitted by "MASTERNUT" of a project in his bowling center where he moved his CCD processor boards from the location on the capping to the curtain...
                Working...
                X