Announcement

Collapse
No announcement yet.

Power to machine

Collapse

Adsense Classic 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Power to machine

    So I have power to machine but nothing comes on. Can hear mp chassis click but no pit light no pit no nothing. Changed mp chassis same changed main switch on back box on/off still nothing any ideas Thanks.

  • #2
    If you know for sure you have power to the machine and the problem is not in the Chassis then the first thing I'd check is the C1 (top) Chassis plug. It has all the High Voltage connections. Unplug power to the machine and unplug the C1 plug and take a male pin and stick it in each female pin in the C1 plug and see if you feel resistance on all of them as it slides in. If you feel no resistance or it won't go in all the way then that pin needs changed.

    If you hear the chassis click when you turn on and off the main Circuit Breaker switch on the back box then you know the problem isn't in that switch or its circuit.
    Experience: Currently Help Maintain 44 82-30s and 50 82-70s.

    Comment


    • #3
      Putting all new ends on now female ends see what happens thanks. Let u no

      Comment


      • #4
        Put new connectors still nothing . I can run sweep and table by pushing button in contacts but nothing else no pit light no cycle nothing

        Comment


        • #5
          Possibly check the Manager's Control circuit then? You could try shorting terminals 5 & 6 together in the small junction box above the machine on the curtain wall (listed as TBA 5 & 6 or TBB 5 & 6 in the Schematic depending on if it's an even lane or odd lane [A is odd]) to see if it turns on. That should bypass any manager's control circuits in the front. If it still doesn't come one, check the Masking Unit switch to see if it is maybe open?
          Experience: Currently Help Maintain 44 82-30s and 50 82-70s.

          Comment


          • #6
            I'm stumped jump that checked.switch chassis made some noise like but nothing I'll think about too might go back to circuit breaker switch on back panel I tried 3.different switches

            Comment


            • #7
              When you say you have voltage to the machine, where did you test it at?

              Comment


              • #8
                The main plug

                Comment


                • #9
                  Its like half power sweep table run through contacts

                  Comment


                  • #10
                    I have no power to my b.e. motor . There's that little square block with 4.wires on it in back panel its dead.

                    Comment


                    • #11
                      "Its like half power sweep table run through contacts"

                      What do you mean by this? Do the sweep and table motors run by pressing the run switches or do you have to physically press the contactor?

                      Comment


                      • #12
                        Physical push contacts . Wires 166-157 what are those for

                        Comment


                        • #13
                          To me if pit light doesn't come on b.e. motor won't turn on that's telling me mask switch but I just put new harness on changed still nothing

                          Comment


                          • #14
                            I'm thinking its the master relay. That's why I asked if you could run the sweep/table by the run switches. If they run via the switches then the master relay is good as that energizes the t1 transformer necessary to run these motors. If the master relay is not energizing then the pit light won't run. The sweep/table will run if you manually activate the contactor even if the master circuit is out. Did you check the circuit breaker for the master relay?

                            Comment


                            • #15
                              What do you mean by master relay. I've changed chassis with a known working one it does the same. Just not to sure what u mean

                              Comment

                              Adsense Classic 2

                              Collapse
                               

                              phoenix rebuild

                              phoenix lane machine we got from another of our centers
                              seems like pms were not done in a long time
                              and these are just some of the pics
                               

                              Ball accelerator

                              Hello, would this crack in the accelerator motor cause an issue. It's brand new and have one on the way but, it won't be here until next week. I have a pair down due to the motor...
                               

                              Testing Link Belting "PowerTwist Drive"

                              Recently got my hands onto some meters of these: http://www.fennerdrives.com/powertwi...Drive-A/13/4L/

                              At first let me tell you that they are pretty sturdy and very...
                               

                              Ion buffer brush

                              Have Kegel ion model B. Noticed the buffer brush rubbing up against the felt that's attached to the oil transfer assembly (the "door" you open to fill the tanks). This...
                               

                              Preventative Maintenace - Brunswick A, Jets, A2 - Slow Machine - Semi Creepy Speed

                              I really liked the slower speed of Masternut but decided to go a little faster, (the M2SC Conversion - Mickey Mouse Semi Creepy Conversion LOL). Looking at the video on the...
                              Working...
                              X