Announcement

Collapse
No announcement yet.

Here's a good one!

Collapse

Adsense Classic 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Here's a good one!

    I am running into a problem with two of my lanes here, don't rightly know what is going on, little help!!. What is going on is the two lanes are running in sequence, you hit the ten pin reset and both lanes run cycle at the same time? does not matter what lane you reset, they run togather. We have the vector scoring system which is in sad shape to say the least. Made checks of the camera board, reset buttons and wires, at a loss. Little help please.

  • #2
    Sounds like it can be a bad CPU board

    Comment


    • #3
      Do you mean in the server of the scoring system?

      Comment

      Topic Starter RibbonScript

      Collapse

      Adsense Classic 2

      Collapse

      Related Topics

      Collapse

       

      Oil in gutters

      I have a Kustodian ion Lane machine. I have recently replaced the oil tip assembly and hose. Recently I have been noticing about every couple feet in the gutters I am getting...
       

      C1 Pinout drawing

      Finished the C1 drawing.

      The base for this came from a drawing made by Felix dated 2006.

      Thanks Felix.




      If you see any...
       

      CCD Processor Move by Masternut

      These are pictures submitted by "MASTERNUT" of a project in his bowling center where he moved his CCD processor boards from the location on the capping to the curtain...
      Working...
      X