Announcement

Collapse
No announcement yet.

self repair of xli chassis

Collapse

Adsense Classic 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • self repair of xli chassis

    hej, fellow mechanics,

    Wondering if anybody know how to repair a chassis. Got 2 broken ones.
    Its is 100% the chassis and the encoder,cable etcetra.

    chassis 1: does not send out a signal the the powerlift to start.

    chassis 2: signal to the brake of the sweepmotor is random. (timing is off)

    Just to be clear... problem is IN the chassis and wondering if someone knows what to replace.

    Thanks Lars
    make it work

  • #2
    I don't know the answer to the first question, but as for the second: It could be that the male and female connections are just loose. Use a small screwdriver to spread apart the male pins on the chassis connector for the sweep break. I say this because I had that issue twice and that remedy cured the problem. But that is if it's a random issue. If it's constant, then replace the appropriate relay shown in the accompanying photo.
    20.JPG
    There! Try to NOT work now!

    Comment

    Topic Starter RibbonScript

    Collapse

    Adsense Classic 2

    Collapse

    Related Topics

    Collapse

     

    Oil in gutters

    I have a Kustodian ion Lane machine. I have recently replaced the oil tip assembly and hose. Recently I have been noticing about every couple feet in the gutters I am getting...
     

    C1 Pinout drawing

    Finished the C1 drawing.

    The base for this came from a drawing made by Felix dated 2006.

    Thanks Felix.




    If you see any...
     

    CCD Processor Move by Masternut

    These are pictures submitted by "MASTERNUT" of a project in his bowling center where he moved his CCD processor boards from the location on the capping to the curtain...
    Working...
    X