Announcement

Collapse
No announcement yet.

82/70 won't program...

Collapse

Adsense Classic 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 82/70 won't program...

    The pinsetter won't program through the MP chassis..The chassis will program through the pbz.but the pinsetter wont ( only back end motor comes on)..I can run sweep and table through chassis push button switches,also can run sweep through the sweep run switch...Cannot run sweep or table through SA or TA..The chassis and sweep cam switches have been replaced still same issue (pinsetter won't program)...problem solve...Power switch wire from rear control panel shorted out in wireway on its way to 5 and 6 in the A&MC box

  • #2
    Is the lane in instructomat?

    Comment

    Topic Starter RibbonScript

    Collapse

    Adsense Classic 2

    Collapse

    Related Topics

    Collapse

     

    MONITOR COLOR ISSUE!!

    my appologies if Ive posted this in the wrong area, this is my second post on this site, Ive got a 10 lane center ( 5 pairs ) and on lanes 3&4, I am having a problem with...
     

    Oil in gutters

    I have a Kustodian ion Lane machine. I have recently replaced the oil tip assembly and hose. Recently I have been noticing about every couple feet in the gutters I am getting...
     

    C1 Pinout drawing

    Finished the C1 drawing.

    The base for this came from a drawing made by Felix dated 2006.

    Thanks Felix.




    If you see any...
     

    CCD Processor Move by Masternut

    These are pictures submitted by "MASTERNUT" of a project in his bowling center where he moved his CCD processor boards from the location on the capping to the curtain...
    Working...
    X