Announcement

Collapse
No announcement yet.

82/70 ss omega tek

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 82/70 ss omega tek

    1st ball sweep goes to guard, as soon as table moves sweep runs about halfway to headpin and stops.....cam switches appear correct, chassis has been moved....any ideas?

  • #2
    Originally posted by john dubose View Post
    1st ball sweep goes to guard, as soon as table moves sweep runs about halfway to headpin and stops.....cam switches appear correct, chassis has been moved....any ideas?
    Have you swapped out the stator on the sweep motor?

    Comment


    • #3
      That's an interlock John. SC opened at first guard position causing both motors to run at the same time.
      There! Try to NOT work now!

      Comment


      • #4
        Just so everyone knows it was an interlock related problem along with some bad pins and sockets. Thanks for all your help, just an old a2 guy trying to help.

        Comment

        Topic Starter RibbonScript

        Collapse

        Adsense Classic 2

        Collapse

        Related Topics

        Collapse

         

        Preventative Maintenance - A Jets A2 - Elevator & Pits

        All this work just to clean under the elevator !!??? LOL A friend is replacing a number of his elevators as the left hand triangle plate brackets are breaking. Rather than...
         

        Preventative Maintenance - A Jets A2 - Ball Wheel Belt Question

        A friend was looking at his ball wheel belt which stated it was 208" long, (Pic 1). He was pretty sure that it is a B205 belt which should be 205" long. The answer...
         

        MONITOR COLOR ISSUE!!

        my appologies if Ive posted this in the wrong area, this is my second post on this site, Ive got a 10 lane center ( 5 pairs ) and on lanes 3&4, I am having a problem with...
         

        Pin spot is off

        I'm currently working at a 38 Lane center. Of those 38 lanes only a few are having this issue.

        I'm currently trying to get all the lanes to have perfect pin spots...
         

        Idler shaft

        One of our lanes has a bad bearing assembly for the distributor pulley. The idler shaft that the pulleys sit on has been damaged where it sits on the bearing. I took the assembly...
        Working...
        X