Announcement

Collapse
No announcement yet.

Stumped with another chassis problem!

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stumped with another chassis problem!

    82-70 mp single board chassis. I've got a problem with sweep drift on 1 of my chassis. The chassis used to have the white cube style contacts that I absolutely hate. I originally that the contact was the problem since I've had this issue with several other contacts of this style. I have been replacing them with the solid state contacts from bowltronics. I put a brand new SS contact on the chassis and still having drift issues. Replaced every bit of wire coming from contact to C1 plug and new pins across C1 plug. What am I missing. What else in the chassis can cause a sweep drift. Problem follows the chassis before and after contacts were replaced. Also I'm still learning these chassis so please be as detailed as possible in explaining your thought. Thanks!
    git-R-done

  • #2
    Will another chassis on the same lane resolve the sweep coasting issue?

    Will putting the "bad" chassis on another pinspotter cause that sweep to coast?

    Comment


    • #3
      Originally posted by 8270king View Post
      Will another chassis on the same lane resolve the sweep coasting issue?

      Will putting the "bad" chassis on another pinspotter cause that sweep to coast?
      It's a chassis problem no matter what lane I put it on it happens. The problem follows the chassis.
      git-R-done

      Comment


      • #4
        Did you try the replacement SS contact in another chassis? Or was it tested and known good? I had too many issues in general with new parts so I always question them
        All I want in life is to turn wrenches and climb around pinsetters/pinspotters again :/

        Comment


        • #5
          The M2 cube and it's socket can cause drift,the sweep start circuit goes through it.
          70's MP/PBL/LBS,Q-Score
          Prolane Walker sport

          Comment


          • #6
            Nasty M2!!!

            Comment


            • #7
              Originally posted by Rep View Post
              Did you try the replacement SS contact in another chassis? Or was it tested and known good? I had too many issues in general with new parts so I always question them
              It was a brand new out the box contact.
              git-R-done

              Comment


              • #8
                Originally posted by keeth View Post
                The M2 cube and it's socket can cause drift,the sweep start circuit goes through it.
                Can you replace the pins of the socket or does the entire socket need replaced?
                git-R-done

                Comment


                • #9
                  Originally posted by bassmaster229 View Post
                  Can you replace the pins of the socket or does the entire socket need replaced?
                  The entire socket must be replaced.
                  "Where are we going, and why are we in a hand basket?"

                  --Kat

                  Comment


                  • #10
                    Just because it is new out of the box does not mean it is good. Try it in another chassis to make sure.

                    Comment


                    • #11
                      Originally posted by mechanic8230 View Post
                      Just because it is new out of the box does not mean it is good. Try it in another chassis to make sure.
                      Exactly my point. I second this. I had numerous brand new parts right out of the box that were bad.
                      All I want in life is to turn wrenches and climb around pinsetters/pinspotters again :/

                      Comment


                      • #12
                        Originally posted by bassmaster229 View Post
                        Can you replace the pins of the socket or does the entire socket need replaced?
                        I have been able to change out bad socket pins as long as the plastic socket is not burnt,they have spares left over that were not used.
                        70's MP/PBL/LBS,Q-Score
                        Prolane Walker sport

                        Comment

                        Topic Starter RibbonScript

                        Collapse

                        Adsense Classic 2

                        Collapse

                        Related Topics

                        Collapse

                         

                        Distributor Clutch Stop Blade Wear

                        Replaced this stop blade on an Edge machine at a private installation I service. It looks like this after 20,000 frames. The stop blade on the machine next to it looks new after...
                         

                        Qubica BES-X Lane Advertising

                        Anyone know if/how to replace the BES-X "station ID" graphic that shows up before and after a video ad runs on the monitors? I'd much rather have it show our logo, especially...
                         

                        Ball Damage at my wits end

                        We have been getting ball damage on a pair of lanes and we are at our wits end trying to find the problem. Every time we think we have found it we get another ball with damage...
                         

                        GS-X table bolts/stud

                        I know I'm not the only one who has had the table bolts literally shear off. I cannot explain where there would be a force strong enough to do this to the bolts.
                        Other that...
                         

                        Preventative Maintenance - Jet Back Booster & A2 Accelerator Control Boxes

                        I convert my booster control relays over to Plug-ins as they fail. They are the same as the Motor Start & Recycle relays which makes it very convenient.

                        ...
                         

                        Solderless relay conversion

                        Is anyone running the solderless relays on the accelerators? How do you like them? What brand? How difficult to convert was it? Would love the feed back as I'm about to switch...
                        Working...
                        X