Announcement

Collapse
No announcement yet.

chassis

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • chassis

    The other night my c-1 on my(solid state 82-70) shorted out,so I rebuilt it one wire at a time now it wont cycle and the sweep wont run unless pull on contacts,I changed the omega tec board and checked the fuses WHAT COULD BE MY NEXT STEP??

  • #2
    Re: chassis

    If the c-1 shorted out. It could of also shorted thru to the plug going into the c-1. I'd be for doing a close inspection of the blocks and pins. I'd also be checking why the c-1 shorted out to begin with.

    Swap chassis with another machine. Then you will know if you damaged more then the c-1 plug when it shorted out. If the trouble follows the chassis. Then you know it's in the chassis. If it stays with the machine. Then I'd start looking at that block and pins. Then follow the wires to the wire way.
    Even a old dog can bury a bone

    Comment


    • #3
      Re: chassis

      As old school mentioned, we need to know if problem moves with chassis or stays with the machine with a different chassis.

      Since you can run the sweep by the contacts, indicates that your C1 is fine and that you have a problem in the low voltage side. You might have knocked off one of the little wires that powers the sweep relay.

      Can you run the sweep with the sweep run switch on the mechanics control box?

      Triac

      Comment


      • #4
        Re: chassis

        I swaped chassis and the problem moved with the chassis, the block and pins are new and no I have no sweep at the mechanics control box,or cams, no matter what mach. I put it on so its got to be in the chassis.

        Comment


        • #5
          Re: chassis

          Can you run the table thru the cams?

          Triac

          Comment


          • #6
            Re: chassis

            yes

            Comment


            • #7
              Re: chassis

              Wheres the sweep relay located or look like ??

              Comment


              • #8
                Re: chassis

                Ok, that’s good you got a table run thru low voltage. That means that the F3 fuse, F3 socket and M contacts 9 & 11 are good.

                The sweep relay is the contactor that you were lifting to get the sweep to run. There are 2 thin wires going to the coil…check to make sure they are secure. If they seem ok, its possible that the relay coil could be bad…or the varsitor that goes across the coil (@ the diode power board) is shorted.

                Triac

                Comment


                • #9
                  Re: chassis

                  While you're checking the varistor and wires from it to the sweep contactor coil (which I agree are the likely suspects), also check the wire from it to C2A-16 (it is common for both board sweep run and SWS switch run). If something's been fried, it could have spread further than the C1 block.

                  Also, to test the contactor coil, put a good Ohm meter on it to test the coil resistance. It should be in the order of 10 ohms (depending on the coils you use). Basically if you get open circuit, then the coild is fried. If you get any reading, then the coil is probably okay (if you get a reading, but the coil is bad, then it would buzz wildly when powered).

                  Cheers,
                  Andrew.

                  Comment

                  Topic Starter RibbonScript

                  Collapse

                  Adsense Classic 2

                  Collapse

                  Related Topics

                  Collapse

                   

                  Distributor Clutch Stop Blade Wear

                  Replaced this stop blade on an Edge machine at a private installation I service. It looks like this after 20,000 frames. The stop blade on the machine next to it looks new after...
                   

                  Qubica BES-X Lane Advertising

                  Anyone know if/how to replace the BES-X "station ID" graphic that shows up before and after a video ad runs on the monitors? I'd much rather have it show our logo, especially...
                   

                  Ball Damage at my wits end

                  We have been getting ball damage on a pair of lanes and we are at our wits end trying to find the problem. Every time we think we have found it we get another ball with damage...
                   

                  GS-X table bolts/stud

                  I know I'm not the only one who has had the table bolts literally shear off. I cannot explain where there would be a force strong enough to do this to the bolts.
                  Other that...
                   

                  Preventative Maintenance - Jet Back Booster & A2 Accelerator Control Boxes

                  I convert my booster control relays over to Plug-ins as they fail. They are the same as the Motor Start & Recycle relays which makes it very convenient.

                  ...
                   

                  Solderless relay conversion

                  Is anyone running the solderless relays on the accelerators? How do you like them? What brand? How difficult to convert was it? Would love the feed back as I'm about to switch...
                  Working...
                  X