Announcement

Collapse
No announcement yet.

Pinsetter not operating

Collapse

Adsense Classic 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pinsetter not operating

    Hello. We recently purchased some GS Pinsetters. The machines seem to be a mix of 98 and X parts, but either way we were successful in restoring all of them. Last night we successfully got the last of the lanes to function properly, however, when we shut the machines down for the night and came back in the last machine will no longer operate.

    The problem we are having is that when we turn the pinsetter on you hear the ball accelerator kick on but none of the other motors. When we manually turn the mptprs on at the contactors all motors fire up and do what they are supposed to, but npt when we turn the whole machine on?!?! It will run (with the accelerator running) for a moment and then kicks us an EJ ERROR. The pinsetter it shares the CPU with operates normally so we more or less ruled out the CPU. The IO board was switched out with another and we get the same issue. We are stuck and looking for help asap. Thanks in advance!

  • #2
    seems there is a jam on the elevator one of the shovels may of got caught reverse the elevator using the t band drive belt and see if that will allow the shovel to unlodge and then try running the pinsetter again
    im never wrong just askme

    Comment


    • #3
      Originally posted by justaskme View Post
      seems there is a jam on the elevator one of the shovels may of got caught reverse the elevator using the t band drive belt and see if that will allow the shovel to unlodge and then try running the pinsetter again
      Yes, manually try to move the Tband in its normal direction; pull off the elevator cover and make sure the EJ switch is being activated by the shovel wheel -- if the tband/elevator move freely manually, the switch tang may be bent and not getting hit as the shovel goes by -- or the wire is pinched in that cable.

      Comment


      • #4
        Is the masking unit switch on?
        Bobbie Bees

        Comment


        • #5
          image_8745.jpg If you get a error in the 90s, there are several states that will prevent it from coming on. Here are the 90 codes and causes.
          .
          .
          .
          This post is not an unpaid promotion of my business.

          Comment


          • #6
            Check the chain on the elevator a link pin might be out just enough to cause the elevator jam .

            Comment


            • #7

              Comment


              • #8
                did you find the problem?
                John

                Comment


                • #9
                  Do you have any sort of emergency stop or other safety cut out feature that may still be activated. Our machines accelerators come on but nothing else (pit light etc) and when try to reset will just throw out an EJ even if nothing wrong with elevator.

                  Comment

                  Adsense Classic 2

                  Collapse
                   

                  The New Brunswick NXT

                  Best Pinsetter on the market today
                   

                  Distributor Repair Kit

                  Has anyone installed a dist. repair kit ? Wanted to know if its a fix to the problem or just a brunswick brand Band-Aid....
                   

                  Preventative Maintenance - Brunswick A, Jets, A2 - Wiring Problems

                  Had to do a service call at a friend's center as he was out of town. Seems Accelerator on 5 & 6 had quit. Breaker, (which fed 3 pairs), had not tripped, ohm check on motor...
                   

                  Preventative Maintenance - A Jets A2 - Pinsetter Procedures

                  Over the years I've compiled info in a 3-ring binder for quick reference. I decided to add a bunch to it and make one for a few of my friends including the rear-wall house. ...
                   

                  Transformer Installation Instructions

                  Does anyone have the installation instructions for P/N: 12-862164-000 ?
                  Working...
                  X