Announcement

Collapse
No announcement yet.

communication problem on gs-98/96/92

Collapse

Adsense Classic 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • communication problem on gs-98/96/92

    Hello.
    First of all i need to explain what machine have this problem. I have machine made of mixed parts of gs-92 (electrical boxes), gs-96 (parts of frame) and gs-98 (pinholders and sweeper). Problem is that i have no communication between machines and vector server. Heart beat light on frameworks is flashing like it would have palpitation. We had problems with the plug in the gamesetter box and i thought that it would be it, but after changing the plugs problem was still present. Cables were checked and then double checked. Changing electronic board inside the gamesetter box also didn't help.
    I will be gratefull for any tips.

  • #2
    With the GS CPU, the red button needs pushed down to activate communications to the scorer.
    .
    .
    .
    This post is not an unpaid promotion of my business.

    Comment

    Adsense Classic 2

    Collapse

    Related Topics

    Collapse

     

    Preventative Maintenance Brunswick A Jets A2 - Pin Light Conversion

    Rear Wall House was having a big problem with the pin lights. The ends were pretty much worn out from the vibration so duct tape, electrical tape and jiggling the light would...
     

    Detector Rod Adjustment

    I am currently doing my first detector rod adjustment. The first thing the book tells you to do is adjust the gap between the oor controller and the blocking surface on the detector...
     

    The New Brunswick NXT

    Best Pinsetter on the market today
     

    Distributor Repair Kit

    Has anyone installed a dist. repair kit ? Wanted to know if its a fix to the problem or just a brunswick brand Band-Aid....
     

    Preventative Maintenance - Brunswick A, Jets, A2 - Wiring Problems

    Had to do a service call at a friend's center as he was out of town. Seems Accelerator on 5 & 6 had quit. Breaker, (which fed 3 pairs), had not tripped, ohm check on motor...
    Working...
    X