Announcement

Collapse
No announcement yet.

I'm Stumped, Need Help...?

Collapse

Adsense Classic 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I'm Stumped, Need Help...?

    I've tried EVERYTHING I know to do guys. The shark switch isn't working and the 10 pin, pin holder isn't working but everything else IS working. For the 10 pin holder, I've changed it out with a new one. I put a brand new wiring harness on both top and bottom. I even tried switching a pin holder on another machine I knew worked with this one just to check to see if the part was good and not faulty and nothing worked. As for the shark, I put a brand new shark assembly on it cylinoid and everything. I put a new pin count switch on it as well and wiring harness that runs to pin count switch and everything on the left hand side. Nothing worked. I then went on to change the I/O and motherboard out and that was a no go. They have shipped bad boards to us before though. Does anyone have any fresh ideas or have had this problem before by chance? Im baffled. Any suggestions would be a huge help thanks!

  • #2

    Sounds like you have an issue with your f5/f6 circuit. I had this issues once, & it was the ball door silonoid wire shorting everytime the sweep dropped. Check fuse/inspect the 10/ Shark/ball door areas/unplug-replug & troubleshoot.

    F5 (RH Pinsetter) F6 (LH Pinsetter) - 10 Pin Gripper - Solenoids: Shark Solenoid, and Ball Door Solenoid

    Comment


    • #3
      I agree, I would those fuses f5 & f6
      IT'S CARNIVAL TIME!!!

      Comment


      • #4
        Sounds like a blown fuse or even check your table cable.

        Comment


        • #5
          if you are running 98s then its the cpu board and my guess it will be CB5
          im never wrong just askme

          Comment


          • #6
            not cpu i/o board my mistake
            im never wrong just askme

            Comment


            • #7
              GS-X?
              If the boards are working and all LED's are lit, it could be the transformer. Left for the odd lane, right for the even lane.
              Quickest way to check this is turn the power off, swap the molex connectors over and turn back on. Problem should move to the other lane.

              Comment


              • #8
                Sounds like a transformer fault. You can swap the plugs over and see if problem moves. If it is a transformer there is a really good guide on here on how to fix them.

                Comment


                • #9
                  Definitely agree with Cyclonus. I have had that a few times same issue as well as even not setting the 1.2.3 pins. Replaced I/O Transformer and all good

                  Comment

                  Adsense Classic 2

                  Collapse
                   

                  The New Brunswick NXT

                  Best Pinsetter on the market today
                   

                  Distributor Repair Kit

                  Has anyone installed a dist. repair kit ? Wanted to know if its a fix to the problem or just a brunswick brand Band-Aid....
                   

                  Preventative Maintenance - Brunswick A, Jets, A2 - Wiring Problems

                  Had to do a service call at a friend's center as he was out of town. Seems Accelerator on 5 & 6 had quit. Breaker, (which fed 3 pairs), had not tripped, ohm check on motor...
                   

                  Preventative Maintenance - A Jets A2 - Pinsetter Procedures

                  Over the years I've compiled info in a 3-ring binder for quick reference. I decided to add a bunch to it and make one for a few of my friends including the rear-wall house. ...
                   

                  Transformer Installation Instructions

                  Does anyone have the installation instructions for P/N: 12-862164-000 ?
                  Working...
                  X