Announcement

Collapse
No announcement yet.

58 in diag

Collapse

Adsense Classic 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 58 in diag

    have a weird issue with one of our lanes in diag we get a 58 which is the 8 pin( in scorer it will give you 1 point even if you gutter)
    i have already checked wires on table with meter all check out fine
    ive replaced the pin holder a couple of time with one we rebuilt and i know work i swapped the one in question to another lane and it works
    iv also swapped out the io board on the next gen still the same thing

    pin loads into pin holder and sets pin down but just wont detect it
    as soon as table come down to detect pins errors out 58


  • #2
    wires were checked as table went up and down also

    Comment


    • #3
      So you checked the harness and table cable? No chance of the micro switch on the pin holder being loose giving false readings? If the i/o boards were switched and the problem still occurred, maybe the CPU board can be bad.
      ​​​​​​

      Comment


      • #4
        change your detector plate or adjust the bolt
        im never wrong just askme

        Comment


        • #5
          Originally posted by Eric Regalado View Post
          So you checked the harness and table cable? No chance of the micro switch on the pin holder being loose giving false readings? If the i/o boards were switched and the problem still occurred, maybe the CPU board can be bad.
          ​​​​​​
          micro switch is in properly no play on it it also passes meter test

          Comment


          • #6
            Originally posted by justaskme View Post
            change your detector plate or adjust the bolt
            plate was replaced when i replaced the holder

            Comment


            • #7
              When you switch the holder, was there anything at all that you reused? If not the only other thing I would think to check is the table levelness or the stroke limiter quality/adjustment

              Comment


              • #8
                Originally posted by Bking4242 View Post
                When you switch the holder, was there anything at all that you reused? If not the only other thing I would think to check is the table levelness or the stroke limiter quality/adjustment
                holder was a rebuilt(we rebuilt it) one we had with new parts except for solenoid and micro switch.
                they are in working order since i can put(rebuilt holder) it on another lane or in another pin spot and it works.
                the one i removed originally also worked fine since its on another lane and hasnt had any issues
                if the stroke limiter or table level was of it would probably throw more than just an 8 pin error.
                we had an issue like that before when the table wasn't leveled correct and would give out multiple errors

                Comment


                • #9
                  since you say no wires broken pin holder all good try putting table down to pin detection and then check the 8 pin detector plate it has to be somewhere where the switch isnt being activated
                  im never wrong just askme

                  Comment


                  • #10
                    Adjust the pin detect plate bolt by lengthening it. This allows it to make contact a little sooner.

                    Comment


                    • #11
                      Originally posted by Emmonsc817 View Post
                      Adjust the pin detect plate bolt by lengthening it. This allows it to make contact a little sooner.
                      Not an option on GSX machines. The plunger/plate distances are fixed dimensions.

                      Comment


                      • #12
                        Has to be the table cable. There's going to be a bad wire. Check for continuity and you should find your problem. If not, then look for bad kinks in the wires. Try to pull wire in half, if it breaks then it's bad if not then it's good. Use a good amount of strength. Then just solder back together

                        Comment


                        • #13
                          Given that the GSX is a change of state single switch, and the switch IS getting the signal through to show loading of pin, I would look at the table-nexgen cable. Specifically, the part in the plastic tube where it bends back up to the machine from the support. There is a chance that the wire for the 8 pin switch is damaged and when stretched (table at detect height) it's breaking signal. Quickest thing to do is swap it with the next lane over and see what happens.

                          There are a few other things I'd look at, but given you've changed the holder with a known good and also changed the detector plate, it is unlikely to be there. The only exception to that is check the microswitch retaining clip. I've seen this slightly loose on some holders and the hole switch is moved rather than engaged on detect.

                          Comment

                          Adsense Classic 2

                          Collapse

                          Related Topics

                          Collapse

                           

                          The New Brunswick NXT

                          Best Pinsetter on the market today
                           

                          Distributor Repair Kit

                          Has anyone installed a dist. repair kit ? Wanted to know if its a fix to the problem or just a brunswick brand Band-Aid....
                           

                          Preventative Maintenance - Brunswick A, Jets, A2 - Wiring Problems

                          Had to do a service call at a friend's center as he was out of town. Seems Accelerator on 5 & 6 had quit. Breaker, (which fed 3 pairs), had not tripped, ohm check on motor...
                           

                          Preventative Maintenance - A Jets A2 - Pinsetter Procedures

                          Over the years I've compiled info in a 3-ring binder for quick reference. I decided to add a bunch to it and make one for a few of my friends including the rear-wall house. ...
                           

                          Transformer Installation Instructions

                          Does anyone have the installation instructions for P/N: 12-862164-000 ?
                          Working...
                          X