Announcement

Collapse
No announcement yet.

NOT SCORING ANYTHING AT ALL!!!!! HELP PLEASE

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NOT SCORING ANYTHING AT ALL!!!!! HELP PLEASE

    I have gs-96 machines and steltronic scoring. on a friday night lane 10 decided to quit scoring. i was on my way out on that friday night last week and i told my relief a few things to do to fix it. I really wasnt worried about it because this has happened before and i had no problems getting it up and working I got several calls that night saying nothing i told him worked. We reset the scoring system,shut down lane computers, rebooted lanes. turned everything completely off from lane power to the office computer, replace the API box (machine interface), replaced ribbon cables, diagnostic box,and even the HV board. But to no avail nothing has worked. I am completely stumped, i dont know what else to do. Please help.

  • #2
    Re: NOT SCORING ANYTHING AT ALL!!!!! HELP PLEASE

    Check if your cable to the FX is connected properly. Did you you try to reset that pair from scoring only? Let me know
    IT'S CARNIVAL TIME!!!

    Comment


    • #3
      Re: NOT SCORING ANYTHING AT ALL!!!!! HELP PLEASE

      I'm not sure what you mean by 'FX'. I reset from scoring first, then shut down the entire system. That included reseting the scoring and lane pair computer. I do not have nexgen on my 96's, if that helps any.

      Comment

      Topic Starter RibbonScript

      Collapse

      Adsense Classic 2

      Collapse

      Related Topics

      Collapse

       

      Distributor Clutch Stop Blade Wear

      Replaced this stop blade on an Edge machine at a private installation I service. It looks like this after 20,000 frames. The stop blade on the machine next to it looks new after...
       

      Qubica BES-X Lane Advertising

      Anyone know if/how to replace the BES-X "station ID" graphic that shows up before and after a video ad runs on the monitors? I'd much rather have it show our logo, especially...
       

      Ball Damage at my wits end

      We have been getting ball damage on a pair of lanes and we are at our wits end trying to find the problem. Every time we think we have found it we get another ball with damage...
       

      GS-X table bolts/stud

      I know I'm not the only one who has had the table bolts literally shear off. I cannot explain where there would be a force strong enough to do this to the bolts.
      Other that...
       

      Preventative Maintenance - Jet Back Booster & A2 Accelerator Control Boxes

      I convert my booster control relays over to Plug-ins as they fail. They are the same as the Motor Start & Recycle relays which makes it very convenient.

      ...
       

      1:1 shaft wear

      Hi all....I have a pinsetter that knocks over pins at times when setting new pins. The moving deck shifts very abruptly right around 270 degrees. Instead of a smooth movement,...
      Working...
      X