Announcement

Collapse
No announcement yet.

one pin position will n ot spot

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • one pin position will n ot spot

    hi guys got a weird problem here, other night lane 15 starts not spotting the headpin. looking at gsx as one pin is dropped into pin holder the pinstation solenoid doesn't open to except pin but lane does set pins like one pin is in. changed out pinstation same problem pin is in pinstation but will not activate solenoid to set pin.thought it might be broken wire so i changed out from the connector in the station to about 12 inchs assuming i would take any broken wires out in the bends and at the station but no luck .any ideas ??????
    Last edited by mcchordmech; 09-12-2013, 09:51 PM. Reason: title

  • #2
    Are you sure it's not in the pinstation..... Could it be that you changed the broken one with a broken one also.... this happend to me some times when a pinchaser changed a pinstation and put the broken one back in stock......

    Comment


    • #3
      If problem is as you described, I guess that your problem is in the cable. Usually problem is in the cable from NexGen (Consolidated electronics) to setting table. To rule out cable, route one from NexGen to pinholder.

      Brunswick Authorized service provider

      Comment


      • #4
        Originally posted by MasterBlaster View Post
        If problem is as you described, I guess that your problem is in the cable. Usually problem is in the cable from NexGen (Consolidated electronics) to setting table. To rule out cable, route one from NexGen to pinholder.

        Thanks will give it a try

        Comment


        • #5
          Okay well its not the upper cable switched it out for a new cable. I have done the following: new rebuilt pinstation, swapped pinstation from diffrent pin position old one works fine in swap swapped does not fix problem, replaced roughly 12 inchs to 16 inchs of wire past pivot point on deck still will not set pin .any ideas I am stumped.

          Comment


          • #6
            Na rebuilt one for it and swapped one out of diffrent pin position no affect still will not activate solinoid to set or recieve pin

            Comment


            • #7
              If you have swapped nexgen to table cable and swaped good working pinholder with 1 pin and the one you moved from pinholder to different position works it has to be in the table harness or nexgen box. Be sure to check the connector where the table harness and the main cable meet I have seen one of the pins get pushed back/out of connector and lose contact.
              For Sale, Parachute. Only used once, never opened, small stain.

              Comment


              • #8
                Originally posted by sbrooks View Post
                If you have swapped nexgen to table cable and swaped good working pinholder with 1 pin and the one you moved from pinholder to different position works it has to be in the table harness or nexgen box. Be sure to check the connector where the table harness and the main cable meet I have seen one of the pins get pushed back/out of connector and lose contact.
                Okay after deciding to move a known good table into 15 to eliminate everything up to the nexgen box no go same problem. So I decided to move backwards. Good table new table to nexgen box cable same problem.replace io board in nexgen box same problem. Replaced cpu guess what solved problem. I have never seen a single solinoid problem like that be the cpu huh.thanks for your imput guys.

                Comment


                • #9
                  Glad you found the problem.
                  For Sale, Parachute. Only used once, never opened, small stain.

                  Comment

                  Topic Starter RibbonScript

                  Collapse

                  Adsense Classic 2

                  Collapse

                  Related Topics

                  Collapse

                   

                  Help-broken Part

                  my crew was clearing a pin jam when the part fell on to the pin-deck. no enough experience to know where this is or what it's called. looking for help so we can order the part...
                   

                  Qubica VDB Battery Replacement Part 2.

                  Greeting all.
                  I am sharing a link for a video, part 2, on how I replaced the battery in a Qubica VDB unit.
                  Thanks for looking.
                  Bolton454
                   

                  Pin Damage

                  I have GSX pinsetters just over one year old. Just one of my machines is causing this damage to my pins. I have already adjusted the pin deflector boards to cover the bottom bolts...
                   

                  Making TDM's adjustable.

                  I have some machines that the time delay cycles like right now when machine is triggered instead of the 3 sec delay. Would like to put in a potentiameter to correct this. Does...
                   

                  1:1 shaft wear

                  Hi all....I have a pinsetter that knocks over pins at times when setting new pins. The moving deck shifts very abruptly right around 270 degrees. Instead of a smooth movement,...
                  Working...
                  X