Announcement

Collapse
No announcement yet.

Electrical brain dump

Collapse

Adsense Classic 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Electrical brain dump

    Overthinking an issue, so I need an assist to unravel the knot in my noggin.
    A2 power applied - MSR activates to include getting the accell/power lift units running; no Motor Contacter activity. Pull 1A fuze, Motor Contacter activates but NO MSR.

    I have swapped out the motor contacter with identical results. I had pulled the 3.2 fuze for a moment and the contactor chattered, so I quit that avenue of thinking.

    Please and thanks.

  • #2
    The MSR coil is in parallel with the acc. relay from memory. Unless you've checked the output voltages from the MSR I wouldn't assume the MSR is not the problem.
    Factory & Converted A-2 (US, Ger, Jap)
    Comscore ECT, Matrix & DuoHD
    Walker B, Sanction Standard, Original K, Flex Walker & Ikon
    Kegel C.A.T.S

    Comment


    • #3
      You pull the 1 amp fuse and the contractor will energize??

      With the fuse back in, do you have 24 volts at the MSR coil? If so, make sure that all of the contact points on the MSR are fully closed and making contact. Those old little springy things can fall off, or not allow the contact to close. Do you have an overload on the motor contractor? Are you getting full voltage at the motor contactor coil? If not, chase it backwards from there..

      Comment


      • #4
        The motor contactor is one of the newer ones, so no overload on it. The coils on the MSR had an open reading on the meter. Am going to swap out the MSR later and have decided to go ahead and put in a cube setup because I know they are so much easier to deal with down the road.

        Comment


        • #5
          See this post if you'd like: Preventative Maintenance - Brunswick Selenium Rectifier "A's" See Post #5

          I used the same relays for Motor Start and Cycle, and in the booster box. I tripled up the contacts for the cycle relay.
          Everything has to be Somewhere !!

          Comment


          • #6
            Your not overthinking this at all. You've got a wiring issue. When you pulled the 1 A fuse, EVERYTHING should have shut down. Your transformer should have shut down which would have shut down the entire 24 V system. The light, rectifier and motor contactor should no longer have any power since they are in series with the fuse so the fact that your motor contactor worked with the 1 amp fuse removed tells me you have something wired incorrectly at the high voltage terminal strip TS1. Have you changed any components lately?

            If you look at the wiring diagram, the contactor and rectifier have one side connected to TS1-H and the other connected to TS1-G. If you connect the second side to F instead of G you will bypass the fuse. Similarly, the same holds true for the light except it goes from TS1-E and the other side to F. Again if it goes to G instead of F you will bypass the fuse. Now transposing these between F and G won't stop the machine from working, it will negate the fuse and can cause something to burn up. But it also tells us you need to look at the high side wiring.

            You didn't state what was going on with the pin light and magnetic clutch so I can't say for sure but at the very least, since the contactor is working with the 1 A fuse removed you can suspect it's wired incorrectly. Review your wiring of TS1 and get back to us if you need further help. Even after you get the wiring in the correct place you may still have issues if something got damaged so you may need to troubleshoot things a little further.

            I suspect the motor contactor is wired incorrectly.

            I would suggest unplugging the pin lamp and the rectifier. Then double check the wiring of the motor contactor.

            Before putting the fuse back in and the power plug removed, check for resistance between ground and TS1-F and then between ground and TS1-G. You should get infinite resistance here but if you get 0 ohms you've got something shorting to ground.

            If the short test to ground was ok, then power up again and see what you get with the light and rectifier still unplugged. With the 1 A fuse removed, power the machine back up an make sure everything is now shut down. Then with the fuse back in, check for 24V between TS2-6 and 9. If not then check the wiring on the primary side of the transformer. Everything else is out of the system at this point so if you don't get the 24 V you've got a transformer or wiring issue.

            If that works plug the lamp back in and then if still good plug the rectifier back in.

            Good luck and let us know what you find.

            Comment


            • #7
              Got back on it this morning after getting in a couple cube MSR setups. Installed the new unit making sure and triple checking the wires and connections. Powered it up one piece at a time i.e. no relay (just the bass), no fuze, no light, no motor etc. As each round worked with expected results, plugged the next item in until the machine was whole again. Powers up and runs like it should. Pulled the fuze and machine wouldn't operate; put it back in and worked fine. Tidied up the bundles and covered it back up.
              Did not find or reroute any improper connections, so it seems the MSR was just a confused shorted open mess of old technology that is in the trashcan now.
              Went ahead and installed a push to reset 3.2 amp fuze just because.

              Comment


              • #8
                Must have swapped something. The msr coil is in no way connected to the high side and would not have caused the machine to run when the 1A fuse was removed.
                None the less, glad you got it going. Sometimes a trip back to the basics and then 1 step at a time is what is needed. Nice work.

                Comment


                • #9
                  Don't worry exMech...i am sleeping with one eye open on this one -- the indications should not have happened. The whole thing was too odd for me to trust what I was actually reading with meter and all, but yes am glad it is cleared up for now. I will probably see something on another machine or come across another incident not related and the pieces will fall into place - that's what normally happens with weird stuff like this.

                  Comment

                  Adsense Classic 2

                  Collapse

                  Related Topics

                  Collapse

                  • bmc
                    Electrical Question
                    bmc
                    Hey Everyone: I have a machine right now, where only the deck light and the accel motor kick on. The Motor Start Relay is closing when I turn it on, but thats it. I can physically...
                    01-30-2013, 06:58 AM
                  • jmcdizzle
                    Motor Contactor
                    jmcdizzle
                    Any ideas what could short out a motor contactor? Put a new one in this afternoon and just got a call that the new one went out. The motor start relay is energized, and there...
                    04-24-2006, 08:15 PM
                  • MikeD
                    electrical issue
                    MikeD
                    i have a lane that will run for about 5 min and black out. i have replace the motor start relay which originally not pulling in correctly. i changed the breaker thinking it was...
                    05-14-2014, 06:45 PM
                  • Gpinz2990
                    motor contactor
                    Gpinz2990
                    I got the machine running now and the motor contactor is now just losing contact. Everything else stays energized, including the motor start, the ball lift, the accelarator. GOt...
                    04-03-2006, 11:21 PM
                  • dustin
                    Electrical Issue. Lane 21
                    dustin
                    Having an electrical issue on lane 20. I jet the ball accelerator to turn on but nothing else. I have 24V at the motor start relay. Nothing at the contractor. I assume my problem...
                    09-11-2017, 10:36 AM
                   

                  The New Brunswick NXT

                  Best Pinsetter on the market today
                   

                  Distributor Repair Kit

                  Has anyone installed a dist. repair kit ? Wanted to know if its a fix to the problem or just a brunswick brand Band-Aid....
                   

                  Preventative Maintenance - Brunswick A, Jets, A2 - Wiring Problems

                  Had to do a service call at a friend's center as he was out of town. Seems Accelerator on 5 & 6 had quit. Breaker, (which fed 3 pairs), had not tripped, ohm check on motor...
                   

                  Preventative Maintenance - A Jets A2 - Pinsetter Procedures

                  Over the years I've compiled info in a 3-ring binder for quick reference. I decided to add a bunch to it and make one for a few of my friends including the rear-wall house. ...
                   

                  Transformer Installation Instructions

                  Does anyone have the installation instructions for P/N: 12-862164-000 ?
                  Working...
                  X