Announcement

Collapse
No announcement yet.

pinsetter blacks out upon triggering ( deck jam switch get pulled down upon trigger )

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mickeygm
    replied
    What Serial # machine ?? Do you have the smaller style deck jam tube or the larger one ?? The springs in the small ones are not strong enough when the machines have been sped up, they usually only cause the pin light to flicker as the deck shifts to set new pins however, especially with the hard cams as James pointed out.

    Leave a comment:


  • Kanga (James)
    replied
    That can occur if you have the older style hard shifting MD/Scissor cam with the gearbox adjusted to stop slightly before 0 and/or the older style cast spring tubes with weaker springs.

    Even though you stated you have the machine stopping at 0 you should adjust your GB clutch so the machine stops with the MD cam follower bearing just past the start of the high of the MD/Scissor cam and not by the 4:1 as most do. This will account for wear on the surface of that portion of the cam and any variation of the difference of 0 in the other assembly's.

    Also make sure you haven't over adjusted the FD/MD blocking finger.

    Leave a comment:


  • marc
    replied
    ok pinsetter does stop at 0, no bind in deck and it moves all the way forward. so it acts like one or both springs in deck jam tube is weak or broken. they are not broken and to the naked eye and feel the springs feel and look ok. how ever I added another washer to the top of the deck jam tube, so between the pin and the springs. and now I can adjust the deck cables to stop pin wobble when set and I can adjust gearbox clutch to where its supposed to be and it works. deck jam button still gets pulled down but not enough to black out pinsetter.

    Leave a comment:


  • Headpin
    replied
    Bind in the moving deck mechanism.

    Leave a comment:


  • clutchplate
    replied
    It almost sounds like 2 different issues. Sounds like your gearbox is stopping short of 0 degrees, and something is binding in your deck where it wont shift all the way forward.

    Leave a comment:


  • marc
    replied
    yeah the deck is at the right height. I can adjust the moving deck cable to stop it from blacking out but then my pins wobble. I have checked all my cables and they are also the correct ones. I have check all my timings on all the gears in the gearbox and the detector and they are also ok. ive seen before where a 1:1 shaft was twisted and cause a similar problem, but that 1:1 was changed about 6 months ago for that problem. been working since the 1:1 change up till about 3 weeks ago that's when I changed out the decks I mentioned. for the last few weeks its been working but I had the deck cable adjust to the point where the pins wobble when getting set. but that's obviously not right. I have a PBA event in here at the end of August and have to get it right. just don't make sense all I changed was the decks nothing else once back together should have worked just like before I changed the decks. hope this more info helps.

    Leave a comment:


  • clutchplate
    replied
    Make sure the deck is 7/8" off pindeck at 270. I had a machine setting pins too high and did the same thing. Possible that 5 pin chute was rubbing turret cam at 0 degrees.

    Leave a comment:


  • pinsetter blacks out upon triggering ( deck jam switch get pulled down upon trigger )

    i had a cracked stationary and moving deck on a A2 pinsetter, replaced both with good ones. once I got it all back together and went to set new pin for pin spotting it set pins just fine. got back to 0 degrees went to trigger pinsetter and right upon triggering pinsetter blacks out due to deck jam switch button getting pulled down. any ideas on why this would happen? very aggravated and frustrated.

Topic Starter RibbonScript

Collapse

Adsense Classic 2

Collapse

Related Topics

Collapse

 

Preventative Maintenance - A Jets A2 - Elevator & Pits

All this work just to clean under the elevator !!??? LOL A friend is replacing a number of his elevators as the left hand triangle plate brackets are breaking. Rather than...
 

Preventative Maintenance - A Jets A2 - Ball Wheel Belt Question

A friend was looking at his ball wheel belt which stated it was 208" long, (Pic 1). He was pretty sure that it is a B205 belt which should be 205" long. The answer...
 

MONITOR COLOR ISSUE!!

my appologies if Ive posted this in the wrong area, this is my second post on this site, Ive got a 10 lane center ( 5 pairs ) and on lanes 3&4, I am having a problem with...
 

Pin spot is off

I'm currently working at a 38 Lane center. Of those 38 lanes only a few are having this issue.

I'm currently trying to get all the lanes to have perfect pin spots...
 

Idler shaft

One of our lanes has a bad bearing assembly for the distributor pulley. The idler shaft that the pulleys sit on has been damaged where it sits on the bearing. I took the assembly...
Working...
X