Announcement

Collapse
No announcement yet.

Ball Accelerator Electrical Issue

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ball Accelerator Electrical Issue

    When we turn on the pinsetter with the power on to the ball accelerator it pops the breaker. If we turn the switch off that links the power to
    the ball accelerator and the pinsetter we are ok. We can run the ball accelerator without a problem if we do not link the two. (turn the pinsetter on and
    then the ball accelerator on with its own power source.) We can not figure out where the short is to fix our problem. (Rookie mechanics) Any help would be a blessing.

  • #2
    does it do it with both the machines or just one

    Comment

    Topic Starter RibbonScript

    Collapse

    Adsense Classic 2

    Collapse

    Related Topics

    Collapse

     

    Bind in deck hook linkage

    I'm having a problem with the deck holding hook lifting up and not engaging the pin during 2nd ball cycle. At first, I thought it was the detector but have ruled that out. If...
     

    GS-X table bolts/stud

    I know I'm not the only one who has had the table bolts literally shear off. I cannot explain where there would be a force strong enough to do this to the bolts.
    Other that...
     

    Not scoring when ball speed "ball detection" is enabled

    I have a pair that won't score if ball detection is turned on, but when I turn it off the scoring works right away.

    On the ball speed sensor, the green light indicates...
     

    GSX pins dumping in table at front

    Hi everybody, I'm looking for some guidance. My GSX machines have a problem with pins gathering in the table in front of the #3 pinholder. One or two lanes are worse than the...
     

    Idler shaft

    One of our lanes has a bad bearing assembly for the distributor pulley. The idler shaft that the pulleys sit on has been damaged where it sits on the bearing. I took the assembly...
    Working...
    X