Announcement

Collapse
No announcement yet.

Klixon problem!

Collapse

Adsense Classic 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Klixon problem!

    Does anybody know of a problem wehr the Klixon of the General Elektric sweepmotor doesn´t shuf off! Chaning the Klixon did not solve the problem.
    Thank you in advance for your kind support.

  • #2
    Re: Klixon problem!

    sounds like it's wired up incorrectly check wiring with another motor you know works
    There be those who can, those who will, those who have, and those who just crap on and on about it.

    Comment


    • #3
      Re: Klixon problem!

      I have never had one go bad. only brake. what is the problem? more info please Later Chief

      Comment


      • #4
        Re: Klixon problem!

        Years ago, on the 30's I worked on, if they tripped very often, they would weaken and trip under less load.
        Almost all of the time, if they are bad, they will be an open circuit and the motor will not run at all.
        So, I agree with kaptin.
        .
        .
        .
        This post is not an unpaid promotion of my business.

        Comment

        Topic Starter RibbonScript

        Collapse

        Adsense Classic 2

        Collapse

        Related Topics

        Collapse

         

        Oil in gutters

        I have a Kustodian ion Lane machine. I have recently replaced the oil tip assembly and hose. Recently I have been noticing about every couple feet in the gutters I am getting...
         

        C1 Pinout drawing

        Finished the C1 drawing.

        The base for this came from a drawing made by Felix dated 2006.

        Thanks Felix.




        If you see any...
         

        CCD Processor Move by Masternut

        These are pictures submitted by "MASTERNUT" of a project in his bowling center where he moved his CCD processor boards from the location on the capping to the curtain...
        Working...
        X