Announcement

Collapse
No announcement yet.

82-30 chassis trouble

Collapse

Adsense Classic 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 82-30 chassis trouble

    Hi all, I am new to bowltech and I have a problem with my 82-30 chassis with omegatech modification. I have 1 chassis that will not recognize the reset switch cycle and 1 that the table continuously runs, I replaced the table ta switch but the problem is still there so I swapped with a good chassis and the problem went away. Help Please. Also does anyone know where I can get wiring diagram for 82-30 chassis.

  • #2
    Re: 82-30 chassis trouble

    Tiger Tom, on the chassis that has a continous table run check your Contacts, sometimes they stick.

    Also check wires around and to the contacts, even inside the chassis. Make sure they are not making contact anywhere.

    I am not sure what you mean by reset cycle, do you mean 10th frame?

    Does the problem move with the chassis or does it stay on one lane? Could it be the 10th frame switch is not working or may have came unplugged.

    I am sure others will add other suggestions that may help.

    Hope I helped,

    P
    What?

    Comment


    • #3
      Re: 82-30 chassis trouble

      The problem stays with the chassis. when I say reset cycle I mean the backstop switch or the reset switch for cycling the machine.

      Comment


      • #4
        Re: 82-30 chassis trouble

        The machine won't cycle? Does the sweep drop?

        Can you switch boards to see if it may be in the omega board?

        If you are aren't sure just switch between the two to see if the problem moves with them, but really should switch with a known good board and chassis.

        There are lot of better techs that me on this site. I am still learning about chassis myself.

        If this don't work, keep posting, folks here will help you. If they can't they point in the right direction.

        P
        What?

        Comment


        • #5
          Re: 82-30 chassis trouble

          I should swap the omega tech board first like stated above.
          I do have drawings(without the omega tech board) but I'm in the netherlands, ask others first.
          If you got no help, PM me and we work something out.
          Good luck and welcome on the forum,
          Martin
          So it goes.

          Comment


          • #6
            Re: 82-30 chassis trouble

            tiger tom,

            Does the number on the omega board advance to step 1 when you press the cycle switch<
            Can you cycles the machine from the bowlers console?
            Can you cycles the machine from the cushion swicth?
            Also, as pman asks, does the sweep drop?
            "Smokey, this is not 'Nam. This is bowling. There are rules."

            Comment


            • #7
              Re: 82-30 chassis trouble

              Sweep does not drop and the stepper stays at 0 yes I have swaped boards and the problem stays with chassis. I have tried to get to cycle at bowlers console and back stop, also tried to reset chassis but no go there.

              Comment


              • #8
                Re: 82-30 chassis trouble

                You say the problem stays with the chassis, does that mean when you put that chassis on another machine you have the same problem? Have you checked the cr contacts for the sweep?

                If it stays on the same pinspotter with anoth chassis, is that table back to zero. The pinspotter will not cycle if the table is not back to zero.
                I've just remembered, i had this problem last year.
                http://www.bowltech.com/forums/showt...581#post186581
                I found it to be the ta switches. One of the microswitches was sticking. Changed the switch with a good spare and heypresto, no more problems. Try this and let me know how it goes
                I hope this helps you mate.
                "Smokey, this is not 'Nam. This is bowling. There are rules."

                Comment


                • #9
                  Re: 82-30 chassis trouble

                  the lane with the table that continues to run was that the contacats on the cr was touching. I fixed that, now the chassis won't cycle when the cycle switch is hit, but it does click so it is recognizes that the switch is being engaged.

                  Comment


                  • #10
                    Re: 82-30 chassis trouble

                    Ok, You fixed the chassis that had cont. table run. Correct?

                    Now you are working on the other chassis that does not cycle, correct. Sweep does not drop but you the hear the contacts clicking. If you put another chassis on that machine does it cycle?

                    If you put the chassis on another machine does the problem travel with that chassis?

                    Can the motors run if you lift the cam follower levers?

                    Anyone else have any ideas?

                    P
                    What?

                    Comment


                    • #11
                      Re: 82-30 chassis trouble

                      The problem stays with the chassis, yes I can run the sweep and table using the cam levers. Also does anyone know where I can get wiring diagram for 82-30 chassis.

                      Comment


                      • #12
                        Re: 82-30 chassis trouble

                        I don't have a wiring diagram that I know of or else I could fax it to you. I will look tomorrow when I go in the back and do my chores.
                        What?

                        Comment


                        • #13
                          Re: 82-30 chassis trouble

                          are you positive the board doesnt go from step 0 to step 1. check your PR5(instructomat) is it pulled in? i bet it pulls in the second you put the chassis on the lane. if so theres your problem.
                          Russ

                          Comment


                          • #14
                            Re: 82-30 chassis trouble

                            I have had trouble with PR5 in the past. Since I do not use instructomat, I took the wires that were supposed to make contact under normal conditions and soldered them together, then insulated the others, then removed the relay from the chassis. No more problems with the "instructomat" relay!
                            Gene Simmons for president!!!

                            Comment


                            • #15
                              Re: 82-30 chassis trouble

                              I thought with a stepper chassis, the stepper should advance to step one (when cycled) even if the PR5 was pulled in. The PR5 prevents the sweep from running on Step 1 and 8. Does this not happen on the MK-30?

                              First thing I would do is swap the MK30 with another working chassis.

                              I would also look at the connections on the circuit boards mother board level 5 step 0. Possible this pin may have broke the solder connection or just a bad connection.

                              Comment

                              Adsense Classic 2

                              Collapse
                              Loading...
                               

                              Detector Rod Adjustment

                              I am currently doing my first detector rod adjustment. The first thing the book tells you to do is adjust the gap between the oor controller and the blocking surface on the detector...
                               

                              The New Brunswick NXT

                              Best Pinsetter on the market today
                               

                              Distributor Repair Kit

                              Has anyone installed a dist. repair kit ? Wanted to know if its a fix to the problem or just a brunswick brand Band-Aid....
                               

                              Preventative Maintenance - Brunswick A, Jets, A2 - Wiring Problems

                              Had to do a service call at a friend's center as he was out of town. Seems Accelerator on 5 & 6 had quit. Breaker, (which fed 3 pairs), had not tripped, ohm check on motor...
                               

                              Preventative Maintenance - A Jets A2 - Pinsetter Procedures

                              Over the years I've compiled info in a 3-ring binder for quick reference. I decided to add a bunch to it and make one for a few of my friends including the rear-wall house. ...
                              Working...
                              X