Announcement

Collapse
No announcement yet.

Chassis running Continously

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Chassis running Continously

    No matter what Machine I put this Chassis on CR1 is pulled in
    Machine can be not running put this chassis on and it runs

  • #2
    Check the wires and terminals on J36 and J37 in the chassis. If those two terminals short together it will turn CR1 on. Also make sure one or both aren't grounding.



    Louie
    Experience: Currently Help Maintain 44 82-30s and 50 82-70s.

    Comment


    • #3
      Originally posted by Louie_IV View Post
      Check the wires and terminals on J36 and J37 in the chassis. If those two terminals short together it will turn CR1 on. Also make sure one or both aren't grounding.

      Louie

      No Don't see a problem there

      Isnt J36 J37 to do with Instruct o Mat

      Comment


      • #4
        Originally posted by Nev View Post
        Isnt J36 J37 to do with Instruct o Mat
        Yes, when they're grounded.
        Regards,

        Billy T
        [email protected]

        Comment


        • #5
          If you turn the "B" switch off in the back or the masking unit switch, does the chassis turn off?
          Experience: Currently Help Maintain 44 82-30s and 50 82-70s.

          Comment


          • #6
            Originally posted by Louie_IV View Post
            If you turn the "B" switch off in the back or the masking unit switch, does the chassis turn off?
            No?

            Comment


            • #7
              CR1 contacts are welded closed.

              Comment


              • #8
                Sorry No the open when chassis removed from the cradle

                Comment


                • #9
                  If problem stays with chassis ...
                  Make sure PR5 relay (instruct-o-mat) doesn't energize and contacts are open before and after plugging chassis into machine.
                  If CR1 becomes energized and PR5 is not then CR1 coil circuit (to J36) is wrong or T2 secondary circuit (to J37) is wrong.

                  Comment

                  Topic Starter RibbonScript

                  Collapse

                  Adsense Classic 2

                  Collapse

                  Related Topics

                  Collapse

                   

                  Preventative Maintenance - A Jets A2 - Elevator & Pits

                  All this work just to clean under the elevator !!??? LOL A friend is replacing a number of his elevators as the left hand triangle plate brackets are breaking. Rather than...
                   

                  Preventative Maintenance - A Jets A2 - Ball Wheel Belt Question

                  A friend was looking at his ball wheel belt which stated it was 208" long, (Pic 1). He was pretty sure that it is a B205 belt which should be 205" long. The answer...
                   

                  MONITOR COLOR ISSUE!!

                  my appologies if Ive posted this in the wrong area, this is my second post on this site, Ive got a 10 lane center ( 5 pairs ) and on lanes 3&4, I am having a problem with...
                   

                  Pin spot is off

                  I'm currently working at a 38 Lane center. Of those 38 lanes only a few are having this issue.

                  I'm currently trying to get all the lanes to have perfect pin spots...
                   

                  Idler shaft

                  One of our lanes has a bad bearing assembly for the distributor pulley. The idler shaft that the pulleys sit on has been damaged where it sits on the bearing. I took the assembly...
                  Working...
                  X