Announcement

Collapse
No announcement yet.

Chassis running Continously

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Chassis running Continously

    No matter what Machine I put this Chassis on CR1 is pulled in
    Machine can be not running put this chassis on and it runs

  • #2
    Check the wires and terminals on J36 and J37 in the chassis. If those two terminals short together it will turn CR1 on. Also make sure one or both aren't grounding.



    Louie
    Experience: Currently Help Maintain 44 82-30s and 50 82-70s.

    Comment


    • #3
      Originally posted by Louie_IV View Post
      Check the wires and terminals on J36 and J37 in the chassis. If those two terminals short together it will turn CR1 on. Also make sure one or both aren't grounding.

      Louie

      No Don't see a problem there

      Isnt J36 J37 to do with Instruct o Mat

      Comment


      • #4
        Originally posted by Nev View Post
        Isnt J36 J37 to do with Instruct o Mat
        Yes, when they're grounded.
        Regards,

        Billy T
        [email protected]

        Comment


        • #5
          If you turn the "B" switch off in the back or the masking unit switch, does the chassis turn off?
          Experience: Currently Help Maintain 44 82-30s and 50 82-70s.

          Comment


          • #6
            Originally posted by Louie_IV View Post
            If you turn the "B" switch off in the back or the masking unit switch, does the chassis turn off?
            No?

            Comment


            • #7
              CR1 contacts are welded closed.

              Comment


              • #8
                Sorry No the open when chassis removed from the cradle

                Comment


                • #9
                  If problem stays with chassis ...
                  Make sure PR5 relay (instruct-o-mat) doesn't energize and contacts are open before and after plugging chassis into machine.
                  If CR1 becomes energized and PR5 is not then CR1 coil circuit (to J36) is wrong or T2 secondary circuit (to J37) is wrong.

                  Comment

                  Topic Starter RibbonScript

                  Collapse

                  Adsense Classic 2

                  Collapse

                  Related Topics

                  Collapse

                   

                  Distributor Clutch Stop Blade Wear

                  Replaced this stop blade on an Edge machine at a private installation I service. It looks like this after 20,000 frames. The stop blade on the machine next to it looks new after...
                   

                  Qubica BES-X Lane Advertising

                  Anyone know if/how to replace the BES-X "station ID" graphic that shows up before and after a video ad runs on the monitors? I'd much rather have it show our logo, especially...
                   

                  Ball Damage at my wits end

                  We have been getting ball damage on a pair of lanes and we are at our wits end trying to find the problem. Every time we think we have found it we get another ball with damage...
                   

                  GS-X table bolts/stud

                  I know I'm not the only one who has had the table bolts literally shear off. I cannot explain where there would be a force strong enough to do this to the bolts.
                  Other that...
                   

                  Preventative Maintenance - Jet Back Booster & A2 Accelerator Control Boxes

                  I convert my booster control relays over to Plug-ins as they fail. They are the same as the Motor Start & Recycle relays which makes it very convenient.

                  ...
                   

                  Solderless relay conversion

                  Is anyone running the solderless relays on the accelerators? How do you like them? What brand? How difficult to convert was it? Would love the feed back as I'm about to switch...
                  Working...
                  X