Announcement

Collapse
No announcement yet.

No score either lane Accu +, second ball only

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No score either lane Accu +, second ball only

    I have a pair of lanes that I can't get to score the first ball, but both score the second ball just fine. I have changed the CWC, changed the EPROM, no sweep coasting, switch is OK for adjustment, and ran through my brain trying to come up with a reason for this. The AMF book says look at the camera but it must be OK because it scores second ball just fine, right? Help folks!!
    Gene Simmons for president!!!

  • #2
    Sounds like the 2nd ball light is stuck on. If the CWC is getting a 2nd ball signal from the machine chassis or mask board, it will never score 1st ball - just 2nd ball.
    I've had enough of hope & chains.

    Comment


    • #3
      The Key here is "pair" of lanes

      I would assume it is NOT either start switch or mask board

      I would:
      1. Change the camera - only takes 5 minutes - I do not think it is the camera tho
      2. I would swap the CWC with a KNOWN good pair of lanes with the Eprom in it - and change the address

      Ted would always preach when you have an issue put a known good part on that is currently functioning

      Comment


      • #4
        This problem is at my Dad's place, 30s and MOD 4 masks (no boards there), machines have Omega converted chassis. I had suggested to dad to put the CWC from another pair on, but he didn't want to do it, I have no idea why, LOL. Thanks for the ideas fellas!!
        Gene Simmons for president!!!

        Comment


        • #5
          Dad swapped CWCs with the next pair, first CWC worked fine, same problem with second CWC, which is it scores 2nd ball fine but will not score first ball either lane. I will be there tomorrow, any other thoughts?
          Gene Simmons for president!!!

          Comment


          • #6
            It has to be getting a 2nd ball signal to the CWC then. Try disconnecting the wire for the 2nd ball and see if it scores 1st ball. If the CWC 'sees' a 2nd ball all the time - it will never score 1st ball - period.
            I've had enough of hope & chains.

            Comment


            • #7
              OK Jon, I'll try that. The lights on the masks work fine, go off when they should. Keep the ideas coming if you have any.
              Gene Simmons for president!!!

              Comment


              • #8
                Have you tried unpluging the logic on your chassis?To reset it.

                Comment


                • #9
                  The logic? Please explain as I have never heard of that before.
                  Gene Simmons for president!!!

                  Comment


                  • #10
                    Look in the chassis. If there are 3 resistors connected together on one end, take them off. They were to keep some voltage going to the mask lamps so they'd last longer, but they allow a leakage into scoring enought over the threshold that the scoring thinks the 2nd ball lamp is on.
                    .
                    .
                    .
                    This post is not an unpaid promotion of my business.

                    Comment


                    • #11
                      Thanks Ted. I'll have dad swap machine chassis.
                      Gene Simmons for president!!!

                      Comment


                      • #12
                        Thanks Ted!!! Dad changed both machine chassis and both lanes are now scoring just fine!! Can I just remove the resistors to fix the chassis?
                        Gene Simmons for president!!!

                        Comment


                        • #13
                          Yes you can. Those resistors were added in to keep some voltage on the bulbs so they would last longer - not too unlike ac bulbs burning out when you first turn them on. The voltage wasn't enought to make them light, of course, but did keep electrons flowing through the filaments.
                          That was many moons before scoring. I've taken them off many a chassis.
                          .
                          .
                          .
                          This post is not an unpaid promotion of my business.

                          Comment


                          • #14
                            Originally posted by Ted View Post
                            Yes you can. Those resistors were added in to keep some voltage on the bulbs so they would last longer - not too unlike ac bulbs burning out when you first turn them on. The voltage wasn't enought to make them light, of course, but did keep electrons flowing through the filaments.
                            That was many moons before scoring. I've taken them off many a chassis.
                            I'm assuming this is on 82/30s. Anything like this in 70's chassis?

                            I've got a few lanes that randomly will not score. Like once or twice a night. Been doing it for 20 years, never been able to figure out why?

                            Comment


                            • #15
                              Sorry smalltownguy, this was a mod popularized for the 30s only. I've not seen it on 70s since they are DC mask lamps. But one could either add a diode in the power out to the mask bulbs to drop the voltage by 1.5, or add a resistor in-line to the same power out circuit to the masks. I haven't calculated the value for it, but I'd start with a 250 ohm, 1 watt in series with #29.
                              If your issue is occasional not score in either 1st or 2nd ball, you should look at the mask lights when the issue presents itself to help determine if it is in fact related to the 2nd ball light. I'd also look at the start switch on the sweep. Swap them with new, or with a lane without issues. One may be able to improve the start switch function by just shortening the spring on it to give it a more positive actuation.
                              .
                              .
                              .
                              This post is not an unpaid promotion of my business.

                              Comment

                              Topic Starter RibbonScript

                              Collapse

                              Adsense Classic 2

                              Collapse
                              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                               

                              Table cutting off before the end of the cycle

                              I have one lane that has been giving me trouble lately. It used to be every once in awhile but now it is happening every cycle. Start 1st ball cycle, sweep drops does the usual...
                               

                              ETU diagnostic tool

                              I've posted before about wanting to try and figure out how to fix these trigger boards we have. I'm trying to map the thing out and create a schematic, but it's slow going, especially...
                               

                              Gutter Straps

                              Hey everyone, I hope someone can direct me in the right direction. I'm looking to find either a part number or someone willing to part with some.gutter straps. I have plastic...
                               

                              AMF 82-90XL BE Gearbox seals part number cross reference.

                              I have spent a few hours cross checking part numbers for my 82-90xl's Back end gearboxes. I have found that most auto part stores carry these seals for a fraction of the price...
                               

                              Roller Clutch issue

                              Has anyone had to remove the plastic ring in the back side of the plate in order to achieve good indexing? I now have 2 roller clutches without the backing rings in service. Either...
                               

                              Another pivot bearing broke.

                              One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
                              Working...
                              X