Announcement

Collapse
No announcement yet.

AS+ Zenith to Wells Gardner

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AS+ Zenith to Wells Gardner

    Picked up some nice Wells Gardner 27" monitors. Power plug different than my 27" Zenith. Triple plug most with 2 outside wires, some with all three wires. Zenith only has 2 wire plug. Accuscore plus. Fried one already. How do I wire them?
    Joe
    Medford Lanes
    856-912-2270

  • #2
    Joe, On the 3 wire connector, #1 is neutral and #2 is hot. They go into the correspoding #1 and #2 on the 2 position connector. The numbers can be seen on each connector, but the light has to be just right angle, and if you're like me, needs magnified.
    The 3rd position on the Wells transformer lead is for a 220 input. So the only way you could have blown one is using the 2 outside positions, which is on the same side of the primary of the transformer coils, instead of one of them neutral or '0' volts of the AC. Cause, hooking up a 220 monitor to 115 shouldn't have blown it.

    (A pvt shout-out to my friend MM)
    .
    .
    .
    This post is not an unpaid promotion of my business.

    Comment

    Topic Starter RibbonScript

    Collapse

    Adsense Classic 2

    Collapse

    Related Topics

    Collapse

     

    A2 1 to 1 Gear Box Cover Replacement Due to Crack

    I am refurbishing two converted A2 machines that I will be installing in my home basement this fall. One of them has a leaking gear box and cracked 1:1 gear box cover. I have...
     

    Streamlane Mask Halo Lights

    With huge thanks to "Toby" for all his help & expertise...my old masks now have for-real halo lights again.


    ...
     

    Baddest Tool Chest In Town

    Adios, motor boater!

    ...
     

    Aluminum Repair and Welding

    with our broken moving deck i have been asked to figure out if there is a way we can weld it back together in house for very little expense.
    http://aluminumrepair.com/...
     

    Setting Table Harness Connections

    Hi, guys.

    We recently replaced our setting table harness and when the machine's run in diagnostic mode, we get 01, 02, 03, 04 + 09 errors, or when you place pins...
     

    check this jam...

    the ball stuck the table up

    ...
    Working...
    X