Announcement

Collapse
No announcement yet.

problems during UV light

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • problems during UV light

    hii guys


    I have a brunswick A2 conversed pinsetter and an acuuscore XL scoring system.
    I have a problem, when I turn the lights off and turn the UV lights on, the cameras go mad, thay just cant figure out how many pins were left.
    did any of you stumble this problem also ? do you know how to fix it ?
    thanks
    Aviran.

  • #2
    I assume you are using the original cameras (p/n 244-001-000) cameras and the interface box installed under the frame? If so, you will probably have to upgrade the camera's program (EPROM) mounted inside on the pc board. There is a 'black light' chip that should cure this.
    I've had enough of hope & chains.

    Comment


    • #3
      can you tell me the serial number for this EPROM ? or maybe aversion number ? where can i get it ?

      Comment


      • #4
        While you are waiting on your eproms, try turning on the black lights, then unplug, and replug in the underlane camera power cable. If it's XL, this will power off the BT as well and may give you an error, so do it quickly. With Plus, loss of the camera power gave no error, with XL, it may freeze the system. But I'd certainly give it a try.
        .
        .
        .
        This post is not an unpaid promotion of my business.

        Comment


        • #5
          ok, thanks ted.
          the camera serial number is 244001150

          Comment


          • #6
            and on the pc card,
            V3.00 73b8
            304-0003-004

            Comment


            • #7
              and another EPROM-
              232-008-877
              1e56cf
              u6-ver 1.02

              Comment


              • #8
                Are you sure this isn't plus? 1.02 sounds like a plus camera. Else, someone has added the camera interface and changed to a '0' delay eprom without the black light fix?
                .
                .
                .
                This post is not an unpaid promotion of my business.

                Comment


                • #9
                  i'm 90% sure that it is accuscore xl, even for opening the lanes by stand alon i need to write AMFXL, can you tell me how to check if it is XL or Plus ?

                  Comment


                  • #10
                    Here's a shot in the dark. Are you using pins designed for black light? They have a UV coating on the pins that allow the camera to read the pins easier (under black light the pins practically glow white in the camera's eye.) Without the UV coating the pins can disappear in the background making them virtually invisible to the camera.
                    If it can't be fixed with a hammer, try a bowling pin! They're heavier and more surface area for whacking!

                    Comment


                    • #11
                      i have "switch" pins

                      Comment


                      • #12
                        It's XL. Dark grey MI box on the curtain wall. CPU between the monitors in the overhead housing.
                        .
                        .
                        .
                        This post is not an unpaid promotion of my business.

                        Comment


                        • #13
                          Can you take a picture of the camera and post it?

                          Accu+ CWC (typical):


                          Accucam (used with Accu+ & XL):


                          XL 'interface' installed under Accucam (for XL) (note the chassis under the camera in this pic. is an XL CPU):


                          Hope that helps. The EPROM in the camera that needs to be changed is U3 on the cameras with small lenses and the power/data coming from the rear of the camera, or U29 on the older cameras with the big lens and the power coming in the front, data out the back. The p/n you gave for the camera indicates it's the camera with a small lens - so it should be U3.

                          I'm sending you a PM about the chips now.

                          Jon
                          I've had enough of hope & chains.

                          Comment


                          • #14
                            IMG_0574.jpgIMG_0589.jpgIMG_0582.jpgIMG_0584.jpgIMG_0586.jpgIMG_0576.jpgIMG_0578.jpgIMG_0581.jpg

                            can you tell by these photos wich kind of eprom i need ?

                            Comment


                            • #15
                              IMG_0589.jpg

                              IMG_0586.jpg

                              IMG_0581.jpg
                              IMG_0584.jpg

                              IMG_0574.jpg

                              can you tell what kind of eprom i need by these photos ?

                              Comment

                              Topic Starter RibbonScript

                              Collapse

                              Adsense Classic 2

                              Collapse

                              Related Topics

                              Collapse

                               

                              A2 1 to 1 Gear Box Cover Replacement Due to Crack

                              I am refurbishing two converted A2 machines that I will be installing in my home basement this fall. One of them has a leaking gear box and cracked 1:1 gear box cover. I have...
                               

                              Streamlane Mask Halo Lights

                              With huge thanks to "Toby" for all his help & expertise...my old masks now have for-real halo lights again.


                              ...
                               

                              Baddest Tool Chest In Town

                              Adios, motor boater!

                              ...
                               

                              Aluminum Repair and Welding

                              with our broken moving deck i have been asked to figure out if there is a way we can weld it back together in house for very little expense.
                              http://aluminumrepair.com/...
                               

                              Setting Table Harness Connections

                              Hi, guys.

                              We recently replaced our setting table harness and when the machine's run in diagnostic mode, we get 01, 02, 03, 04 + 09 errors, or when you place pins...
                               

                              check this jam...

                              the ball stuck the table up

                              ...
                              Working...
                              X