Announcement

Collapse
No announcement yet.

accudesk help

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • accudesk help

    installed accudesk to our accuscore plus it doesn't seem to be communicating. It allows us to put center name comm light flashes 4 times every 30 seconds or so. Comm light on lane flashesonce every 30 seconds or so any suggestions. Thanks in advance

  • #2
    Might be a bad accudesk interface box - any comm flashing at the scoring cwc's?
    I've had enough of hope & chains.

    Comment


    • #3
      Installed?

      Was there no desk before?

      The eprom in the CWC for the Accudesk is different from the eproms in the back. Check this first.

      Comment


      • #4
        Each pair of lanes CWC flashes once EPROM in front desk is 116 EProm and lanes 532's. This is a new front desk. Is there something we should do to get it out of stand a lone.

        Comment


        • #5
          Try clearing all the data out of the rear CWC by pressing the reset buttons for 10 seconds from the terminator cable back toward the front desk

          Then clear the front desk by pressing the button for 10 seconds and inputting all the data.

          There is a command in the Accudesk to put lanes in service - but it is usually not needed

          Comment


          • #6
            http://www.bowltech.com/forums/showt...cion-Key-setup

            Make sure the Wyse terminal is configured correctly

            Comment


            • #7
              I'll double check tomorrow, but if I recall correctly - V5.32 doesn't work properly with V1.16 at the desk. If this proves to be the case, you have to use V4.24 in the scorer CWC's. You'll lose two players per lane (6 frame grid), but it will comm. OK with the desk.
              I've had enough of hope & chains.

              Comment


              • #8
                OK - I verified that 5.32 doesn't comm. with SAD 1.16 at the desk. To get comm, you'll need to change the software in the scorers to SAS4.24.

                I'm sending you a PM.
                I've had enough of hope & chains.

                Comment


                • #9
                  Originally posted by 8270king View Post
                  Try clearing all the data out of the rear CWC by pressing the reset buttons for 10 seconds from the terminator cable back toward the front desk

                  Then clear the front desk by pressing the button for 10 seconds and inputting all the data.

                  There is a command in the Accudesk to put lanes in service - but it is usually not needed
                  We did this does the same thing we changed EEPROMs to 421 did this and get the same thing

                  Comment


                  • #10
                    Originally posted by budman View Post
                    We did this does the same thing we changed EEPROMs to 421 did this and get the same thing
                    I have SAD1.16 on my AccuDesk and test cwc's with version 4.24. You having low boys with splitters using 2 keypads need SLB4.24.
                    I've had enough of hope & chains.

                    Comment

                    Topic Starter RibbonScript

                    Collapse

                    Adsense Classic 2

                    Collapse

                    Related Topics

                    Collapse

                     

                    Help-broken Part

                    my crew was clearing a pin jam when the part fell on to the pin-deck. no enough experience to know where this is or what it's called. looking for help so we can order the part...
                     

                    Qubica VDB Battery Replacement Part 2.

                    Greeting all.
                    I am sharing a link for a video, part 2, on how I replaced the battery in a Qubica VDB unit.
                    Thanks for looking.
                    Bolton454
                     

                    Pin Damage

                    I have GSX pinsetters just over one year old. Just one of my machines is causing this damage to my pins. I have already adjusted the pin deflector boards to cover the bottom bolts...
                     

                    Making TDM's adjustable.

                    I have some machines that the time delay cycles like right now when machine is triggered instead of the 3 sec delay. Would like to put in a potentiameter to correct this. Does...
                     

                    Gold Crown Masking Unit

                    Here are some photos of a Brunswick Gold Crown single masking unit that I refurbished. I stripped off the old orange vinyl skin and used it to make a template for the new green...
                    Working...
                    X