Announcement

Collapse
No announcement yet.

86 sacnners

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 86 sacnners

    I have one lane that when you adjust the scanner it will show ten pins on the scanner tester
    and then the display will start flashing 10 on both lanes .Any idea what would cause this?

    Ron

Topic Starter RibbonScript

Collapse

Adsense Classic 2

Collapse

Related Topics

Collapse

 

A2 1 to 1 Gear Box Cover Replacement Due to Crack

I am refurbishing two converted A2 machines that I will be installing in my home basement this fall. One of them has a leaking gear box and cracked 1:1 gear box cover. I have...
 

Blue A2 Rebuild


Here are photos of the A2 that I just finished rebuilding and installing. Every single part on the machine came apart to be cleaned, painted, or replaced. All new rubber,...
 

Streamlane Mask Halo Lights

With huge thanks to "Toby" for all his help & expertise...my old masks now have for-real halo lights again.


...
 

Hybrid (and EcoFriendly) Bumpers (2012)

It's been about 10 years since we first tried this - 46 lanes and still working fine, auto air bumper cylinders on the BankShot bumpers. Here are videos of a home install with...
 

Baddest Tool Chest In Town

Adios, motor boater!

...
 

Aluminum Repair and Welding

with our broken moving deck i have been asked to figure out if there is a way we can weld it back together in house for very little expense.
http://aluminumrepair.com/...
Working...
X