Announcement

Collapse
No announcement yet.

No tap issue

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No tap issue

    Hey gang...I have a lane that's been bugging me today. I'm in the process of getting all of the 10th frame resets in working order as well as the no tap and such. However this lane seems to fire the nps a little late causing it to pick up the pins instead of sweeping them. The same for the 10th frame reset.

    Any idea as to why it is firing the nps late. I checked it with my homemade tester and the nps fires on my command.

    This system is frameworx.
    My father told me to never get old...I should have listened!

  • #2
    If the nps is firing late, you may need to advance the timing on the 44/144° cam. Also just to mention, if your silver link is not connected, the scissors will not block out on your no tap situations.
    Clarence Metzger

    Comment


    • #3
      Check what dazed mentiond,

      Also check your zero switch adjustment also...

      Mike
      DO A NEAT CLEAN JOB, AND FIX IT RIGHT THE FIRST TIME. THE ONLY WAY TO WORK.

      Comment


      • #4
        Phil, the posts above will take care of it. I had the same issue when tweeking my stuff and it took some trial and error to make sure the scoring didn't get off kilter while moving the switch cluster cams back and forth.

        Comment

        Topic Starter RibbonScript

        Collapse

        Adsense Classic 2

        Collapse

        Related Topics

        Collapse

         

        A2 1 to 1 Gear Box Cover Replacement Due to Crack

        I am refurbishing two converted A2 machines that I will be installing in my home basement this fall. One of them has a leaking gear box and cracked 1:1 gear box cover. I have...
         

        Streamlane Mask Halo Lights

        With huge thanks to "Toby" for all his help & expertise...my old masks now have for-real halo lights again.


        ...
         

        Hybrid (and EcoFriendly) Bumpers (2012)

        It's been about 10 years since we first tried this - 46 lanes and still working fine, auto air bumper cylinders on the BankShot bumpers. Here are videos of a home install with...
         

        Baddest Tool Chest In Town

        Adios, motor boater!

        ...
         

        Aluminum Repair and Welding

        with our broken moving deck i have been asked to figure out if there is a way we can weld it back together in house for very little expense.
        http://aluminumrepair.com/...
         

        Setting Table Harness Connections

        Hi, guys.

        We recently replaced our setting table harness and when the machine's run in diagnostic mode, we get 01, 02, 03, 04 + 09 errors, or when you place pins...
        Working...
        X