Announcement

Collapse
No announcement yet.

Commline across the house

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Commline across the house

    Got commline errors across 24 lanes. Rebooted 1-2. nothing happened. Looked at LIU, hit reset button, nothing. The red and green LED's are flashing. On the Red LED bar codes have first and second led's on right always on and the third led is flashing. Don't have access to back office. D o ineed to restart backoffice? Thanks

  • #2
    Unplug the com line from each of the consoles, except for the last one. At the front counter try and establish communication with the one console.
    If you get communication plug the com line in on the next console, and repeat the process. This will let you find the console that is causing the issue. Unplug that console and continue with the rest of the consoles just to make sure that is the only one with an issue.
    On the console causing the problem check the 5v power supply, and adjust as needed. If that doesn't fix the problem then replace the AS-90 board.


    Let us know how it turns out
    You don't have to be crazy to do this job...But it helps!

    Comment


    • #3
      Unplugged LIU, plugged back in,hit reset, then desk monitor said hit R for reset did that then hit R again, then pairs came up with one pair still comlined. From note they said that pair commlined and then I don't know yet if they messed it up or like you said cuda could of came from that pair. Cleared out that pair, went to desk and then they all were commlined ecept a different pair. Well cleared out at desk that original pair that caused the problem and then was able to clear each pair at desk. OK for now Turned that pair on and off no commline. Will keep eye on it like you said Cuda. Thanks for your Help. I do know that it can mess up other pairs when 1 pair acts up. But never seen all go to commline.

      Comment


      • #4
        I is kind of surprising that one pair can effect all of them but it can and does. Had it happen to me a couple of times in a 24 lane center that I used to work at and at the 44 lane center I work in now, before we upgraded to Vector.
        Every time it was either the 5v power supply went wild, usually from somebody hitting the console after making a bad shot (sure, take it out on my equipment), or from an AS-90 board going bad.
        You don't have to be crazy to do this job...But it helps!

        Comment


        • #5
          Sometimes the 5 volt shows ok on the CPU board, but the old ones can leak some AC as they deteriorate and foul it up. You can just plug in a good spare to test it for a few days, it doesn't have to be mounted to work.
          .
          .
          .
          This post is not an unpaid promotion of my business.

          Comment

          Topic Starter RibbonScript

          Collapse

          Adsense Classic 2

          Collapse
          widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
           

          Table cutting off before the end of the cycle

          I have one lane that has been giving me trouble lately. It used to be every once in awhile but now it is happening every cycle. Start 1st ball cycle, sweep drops does the usual...
           

          ETU diagnostic tool

          I've posted before about wanting to try and figure out how to fix these trigger boards we have. I'm trying to map the thing out and create a schematic, but it's slow going, especially...
           

          Gutter Straps

          Hey everyone, I hope someone can direct me in the right direction. I'm looking to find either a part number or someone willing to part with some.gutter straps. I have plastic...
           

          AMF 82-90XL BE Gearbox seals part number cross reference.

          I have spent a few hours cross checking part numbers for my 82-90xl's Back end gearboxes. I have found that most auto part stores carry these seals for a fraction of the price...
           

          Roller Clutch issue

          Has anyone had to remove the plastic ring in the back side of the plate in order to achieve good indexing? I now have 2 roller clutches without the backing rings in service. Either...
           

          Another pivot bearing broke.

          One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
          Working...
          X