Announcement

Collapse
No announcement yet.

Frameworx. Scores slow to be displayed.

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Frameworx. Scores slow to be displayed.

    I have a pair of lanes where the scores sometimes takes awhile for the scores to be displayed. I don't think the issue is in the processor, because the timing of when the camera takes its picture is correct (checked when I hooked up the tester). The problem seems to be getting the information from the processor to the LGP. It might take a couple extra seconds to display the score, never display the score, or displays the score at the correct time. When it does score, the score that is displayed is the correct score. Here's what I've changed: Console I/O, Hard Drive, Motherboard, LLAN from pinsetter I/O to the console I/O. I can't seem to get the problem to move. I've been chasing this problem for awhile now, hopefully someone else has had a similar problem with a remedy.

    Thanks,

    Joey

  • #2
    Check your switch cluster mounted to detector. Be sure they zeroed correctly. Also, check gearbox clutch adjustment is at zero.

    Comment


    • #3
      I will go with the ball detector and cluster switches on this one.

      A ball detect at 0 degrees (0 switch closed) initiates a scoring cycle.
      These two conditions must be present for any scoring to happen.
      If either of these signals are missing, or occur at the wrong time, it can cause all of the above you mentioned.

      Edit: Also make sure the ball detect is not "cross-talking" with the pairs on either side (out of line detects/reflectors).

      Comment


      • #4
        I think I'd go for changing the Video Processor board with another pair. When you see the tester plugged in, and it shows '0' closed when the machine stops, I think the scorer will have reset to accept another ball detect. Plus, you say it does display the right score. I'll vote for communications issues in the LLAN from the processor - or cable underground to the console (ball damage, rake rubbing it, rabbit ears rubbing it etc).
        .
        .
        .
        This post is not an unpaid promotion of my business.

        Comment


        • #5
          Joey, Is it the overhead monitor or the lower console thet is slow to display the score?

          I had this problem recently and is was the remote video PCB for the overhead monitors.
          Go with what works and not what the book says.

          Comment


          • #6
            Did you ClearNV this Pair, Sometimes the Ram it's so load that either stop scoring or scores slow, also this is on A-2 Pinsetters or 82-70's pinspotters?

            Comment


            • #7
              houseball,

              I agree with Ted on this one for changing the viedo processor board first.

              Comment


              • #8
                When I try to troubleshoot this issue, I always look at the overhead (I never walk past the end of the approach to the consoles). I cannot be certain if it's just the overhead, but I imagine it's both because bowlers have to make the score correction (really "add" the score). I've not considered swapping video boards, but I'll give it shot on my next day in.

                Thanks,

                Joey

                Comment


                • #9
                  Joey, did you find he problem?

                  If you did post what you found maybe it will help someone else.

                  Tim
                  Go with what works and not what the book says.

                  Comment

                  Topic Starter RibbonScript

                  Collapse

                  Adsense Classic 2

                  Collapse
                  widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                   

                  Table cutting off before the end of the cycle

                  I have one lane that has been giving me trouble lately. It used to be every once in awhile but now it is happening every cycle. Start 1st ball cycle, sweep drops does the usual...
                   

                  ETU diagnostic tool

                  I've posted before about wanting to try and figure out how to fix these trigger boards we have. I'm trying to map the thing out and create a schematic, but it's slow going, especially...
                   

                  Gutter Straps

                  Hey everyone, I hope someone can direct me in the right direction. I'm looking to find either a part number or someone willing to part with some.gutter straps. I have plastic...
                   

                  AMF 82-90XL BE Gearbox seals part number cross reference.

                  I have spent a few hours cross checking part numbers for my 82-90xl's Back end gearboxes. I have found that most auto part stores carry these seals for a fraction of the price...
                   

                  Roller Clutch issue

                  Has anyone had to remove the plastic ring in the back side of the plate in order to achieve good indexing? I now have 2 roller clutches without the backing rings in service. Either...
                   

                  Another pivot bearing broke.

                  One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
                  Working...
                  X