Announcement

Collapse
No announcement yet.

AS-80 overhead not working

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AS-80 overhead not working

    Having a problem with overhead monitor not working. AS-80
    scoring system. Have changed all boards and picture tube, still nothing shows, no video or scoring.
    Any help or suggestions would be greatly appreciated.

  • #2
    Does it power up ? I have heard of the colors being set black on black on black. ( nothing shows )

    Comment


    • #3
      picture tube has power to it, couldn't get anything on it so we swapped everything with lane next to and and still got nothing.
      changed picture tube and still nothing so i'm kinda lost right now.

      Comment


      • #4
        Does that have a color board? or was that moved with the other stuff.

        Comment


        • #5
          I have'nt had brun. in 15 yrs, but if it's the feed swap the console tray with a good one.

          Comment


          • #6
            Did you install a known good flyback transformer?
            There is light at the end of the tunnel - just be sure it is not a train.

            Comment


            • #7
              I seem to remember having an issue like this and it was a bad monitor connection at the cpu/io board, it actually was a bad connector on the cable.

              Comment


              • #8
                Its been awhile,

                But if i remember correctly you can swap cables at the tray to see if problem moves....

                Also, did you check overhead relays on AC board ?

                Mike
                DO A NEAT CLEAN JOB, AND FIX IT RIGHT THE FIRST TIME. THE ONLY WAY TO WORK.

                Comment


                • #9
                  OK, so we have changed all the boards, the picture tube, the cpu, checked all the wiring and still nothing. So next we are going to drop the top monitor unit and swap with the pair next to it and see what happens. Have no clue what is causing this. Will keep u informed.

                  Comment


                  • #10
                    Tim, I talked to Todd yesterday. I have some complete upper units that I removed from a house with as- 80.
                    There is light at the end of the tunnel - just be sure it is not a train.

                    Comment


                    • #11
                      So we replaced entire upper unit and everything is fine now. Must be something bad in middle console of unit we took down. Will have to try to figure out what it could be. We tested everything and were getting good readings on everything. Thanks Mark for the unit.

                      Comment

                      Topic Starter RibbonScript

                      Collapse

                      Adsense Classic 2

                      Collapse
                      widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                       

                      Table cutting off before the end of the cycle

                      I have one lane that has been giving me trouble lately. It used to be every once in awhile but now it is happening every cycle. Start 1st ball cycle, sweep drops does the usual...
                       

                      ETU diagnostic tool

                      I've posted before about wanting to try and figure out how to fix these trigger boards we have. I'm trying to map the thing out and create a schematic, but it's slow going, especially...
                       

                      Gutter Straps

                      Hey everyone, I hope someone can direct me in the right direction. I'm looking to find either a part number or someone willing to part with some.gutter straps. I have plastic...
                       

                      AMF 82-90XL BE Gearbox seals part number cross reference.

                      I have spent a few hours cross checking part numbers for my 82-90xl's Back end gearboxes. I have found that most auto part stores carry these seals for a fraction of the price...
                       

                      Roller Clutch issue

                      Has anyone had to remove the plastic ring in the back side of the plate in order to achieve good indexing? I now have 2 roller clutches without the backing rings in service. Either...
                       

                      Another pivot bearing broke.

                      One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
                      Working...
                      X