Announcement

Collapse
No announcement yet.

Only Scoring Strikes.(Frameworks)

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Only Scoring Strikes.(Frameworks)

    Hey guys,

    I have a pair of lanes that only score strikes getting worse and worse as the days go by I have replaced the ccd Camera as well as the CCD board Also have replaced the Power cable From the board to the camera.

    When i plug in the Scanner it just shows a Black Screen you can Faintly see the pins but very dark, If we unplug the camera and plug it back in it solves the problem for a little while it can happen up to 5-6 times in a league night kind of frustrating. Any ideas would be Helpful Thanks

    Tony
    Tony S
    Splitsville Entertainment
    82-70 Machines
    Brunswick Frameworx scoring

  • #2
    Have you tried swapping camera with another lane?
    I'm going fishing and camping!

    Comment


    • #3
      yes i have.
      Tony S
      Splitsville Entertainment
      82-70 Machines
      Brunswick Frameworx scoring

      Comment


      • #4
        Is the plug and replug making a better connection or a bad wire there or is the power supply getting rebooted and then lowering?

        Comment


        • #5
          Possibly a bad video or clock coaxial cable.

          Comment


          • #6
            i have a spare clock cable but not a video ill try swaping the clock tomorrow
            Tony S
            Splitsville Entertainment
            82-70 Machines
            Brunswick Frameworx scoring

            Comment


            • #7
              The clock and video cables have twist-on BNC connectors (almost all of them). You can try twisting all the ends on further, they might improve the connection. Unless you've found damage somewhere along the cable, almost all of the time, it will be just at the cable ends where the connection is bad. I'm one who'd rather repair the end than pull the whole cable out and replace it. Wire ties are expensive
              .
              .
              .
              This post is not an unpaid promotion of my business.

              Comment


              • #8
                when i first arrived at Surfside we had this problem alot, when the ccd's were installed the coax cable were left close to the hanging track over time the track wore the insulation off the cables they would short out and everyone got 300's...you'd think they would be happy.....check those coax connections and underground placement

                Comment

                Topic Starter RibbonScript

                Collapse

                Adsense Classic 2

                Collapse

                Related Topics

                Collapse

                 

                A2 1 to 1 Gear Box Cover Replacement Due to Crack

                I am refurbishing two converted A2 machines that I will be installing in my home basement this fall. One of them has a leaking gear box and cracked 1:1 gear box cover. I have...
                 

                Streamlane Mask Halo Lights

                With huge thanks to "Toby" for all his help & expertise...my old masks now have for-real halo lights again.


                ...
                 

                Baddest Tool Chest In Town

                Adios, motor boater!

                ...
                 

                Aluminum Repair and Welding

                with our broken moving deck i have been asked to figure out if there is a way we can weld it back together in house for very little expense.
                http://aluminumrepair.com/...
                 

                Setting Table Harness Connections

                Hi, guys.

                We recently replaced our setting table harness and when the machine's run in diagnostic mode, we get 01, 02, 03, 04 + 09 errors, or when you place pins...
                 

                check this jam...

                the ball stuck the table up

                ...
                Working...
                X