Announcement

Collapse
No announcement yet.

Weird problem Frameworx

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird problem Frameworx

    When i came to work sat I had 1 pair where the scorers come on and it shows 10 frames and no arrows with no color bar. Then after every league game the pair will shut down after every game of league bowling but doesn't shut off after a game of open bowling. No matter what I do I can't get it back to the original setting. The only thing I have replaced is the hard drive after this happened. Thge scoring itself works fine I just can't seen to get it to work like the rest of the center HELP PLEASE!!!!!

  • #2
    Is the hard drive you installed the same version of software as what you are running at your center? Did you install software when you replace hard drive? I saw this once where the scoring would come on but would not communicate with GSX machines not sure if A's would do same thing.
    For Sale, Parachute. Only used once, never opened, small stain.

    Comment


    • #3
      I have A-2's the problem was there before the HD swap. Com is not a problem with the machines and Front Desk. Friday it was fine then when I came in the 4-6 frame display was 10 and the color bar and arrow was gone. Everything works but i can't get that pair to start with the 4-6 with arrows n color bar and it shuts off after every league game only!!!!! Open bowling is the same except it doesn't shut off after every game.

      Comment


      • #4
        Might possibly have issue with mother board or I/O PCB...

        Swap with known working pairs....

        Are you saying lowers and uppers show that ?

        I would still check the version of software in that pair just to be sure also.

        Mike
        DO A NEAT CLEAN JOB, AND FIX IT RIGHT THE FIRST TIME. THE ONLY WAY TO WORK.

        Comment


        • #5
          Just the uppers

          Comment


          • #6
            Id still check what i mentioned above...

            Have you swaped remote video PCB?
            DO A NEAT CLEAN JOB, AND FIX IT RIGHT THE FIRST TIME. THE ONLY WAY TO WORK.

            Comment


            • #7
              I swapped everything I believe my problem is in the front desk or back office. I still have the same problem waiting on Brunswick to call back

              Comment


              • #8
                Were talking about one pair correct ?

                Seems strange that would be in back office or desk being one pair...

                I think you mentioned it, But have you done a back office reboot?
                DO A NEAT CLEAN JOB, AND FIX IT RIGHT THE FIRST TIME. THE ONLY WAY TO WORK.

                Comment


                • #9
                  No I haven't done a office reboot, when I check the settings for the frames, exciters, arrows/color bar. It shows them set accordingly but when i turn the pair on it shows no tap mode on the front desk. When i talked to Brunswick he said there might be a file error for that pair in the office pc so i am waiting for them to call back. SMH

                  Comment


                  • #10
                    Wow
                    a file error....that can send ya for a loop troubleshooting....LOL....
                    this happen after a back office update? I could see a file error then
                    Cant hurt to try a reboot, they should be once in awhile anyway...
                    Does it let u take it out of no tap mode?
                    DO A NEAT CLEAN JOB, AND FIX IT RIGHT THE FIRST TIME. THE ONLY WAY TO WORK.

                    Comment


                    • #11
                      only from the console I can take it out of no tap from the front desk no

                      Comment


                      • #12
                        No update were installed

                        Comment


                        • #13
                          I am just going to wait for the big B to call me back. Hopefully it wont be 4 hours from now. I will let you know what they tell me. Thanks for your help Mike!!!!!!!

                          Comment


                          • #14
                            No prob
                            good luck
                            DO A NEAT CLEAN JOB, AND FIX IT RIGHT THE FIRST TIME. THE ONLY WAY TO WORK.

                            Comment


                            • #15
                              I am just going to wait til the big B calls me back to see what they have to say. Mike I really appreciate your help man!!!!! I will let you know what happens, hopefully I don't have to wait 4 hours for them to call back.

                              Comment

                              Topic Starter RibbonScript

                              Collapse

                              Adsense Classic 2

                              Collapse
                              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                               

                              Table cutting off before the end of the cycle

                              I have one lane that has been giving me trouble lately. It used to be every once in awhile but now it is happening every cycle. Start 1st ball cycle, sweep drops does the usual...
                               

                              ETU diagnostic tool

                              I've posted before about wanting to try and figure out how to fix these trigger boards we have. I'm trying to map the thing out and create a schematic, but it's slow going, especially...
                               

                              Gutter Straps

                              Hey everyone, I hope someone can direct me in the right direction. I'm looking to find either a part number or someone willing to part with some.gutter straps. I have plastic...
                               

                              AMF 82-90XL BE Gearbox seals part number cross reference.

                              I have spent a few hours cross checking part numbers for my 82-90xl's Back end gearboxes. I have found that most auto part stores carry these seals for a fraction of the price...
                               

                              Roller Clutch issue

                              Has anyone had to remove the plastic ring in the back side of the plate in order to achieve good indexing? I now have 2 roller clutches without the backing rings in service. Either...
                               

                              Another pivot bearing broke.

                              One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
                              Working...
                              X