Announcement

Collapse
No announcement yet.

Frameworks standup not rebooting

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Frameworks standup not rebooting

    Good Moring I have a sstandup that will not reboot. It keeps coming up with error detected recovery in process. This is an old system GS 96 machines. I have changed out all the cards but no success. any one have any ideas. Thanks

  • #2
    did you try to reboot with c-moss.

    Comment


    • #3
      yes the cmos card is still in the standup

      Comment


      • #4
        Does it have a hard drive and motherboard like late models ?

        If so your issue might be one of those

        Mike
        DO A NEAT CLEAN JOB, AND FIX IT RIGHT THE FIRST TIME. THE ONLY WAY TO WORK.

        Comment


        • #5
          thanks for the help it was the hard drive

          Comment

          Topic Starter RibbonScript

          Collapse

          Adsense Classic 2

          Collapse

          Related Topics

          Collapse

           

          A2 1 to 1 Gear Box Cover Replacement Due to Crack

          I am refurbishing two converted A2 machines that I will be installing in my home basement this fall. One of them has a leaking gear box and cracked 1:1 gear box cover. I have...
           

          Streamlane Mask Halo Lights

          With huge thanks to "Toby" for all his help & expertise...my old masks now have for-real halo lights again.


          ...
           

          Baddest Tool Chest In Town

          Adios, motor boater!

          ...
           

          Aluminum Repair and Welding

          with our broken moving deck i have been asked to figure out if there is a way we can weld it back together in house for very little expense.
          http://aluminumrepair.com/...
           

          Setting Table Harness Connections

          Hi, guys.

          We recently replaced our setting table harness and when the machine's run in diagnostic mode, we get 01, 02, 03, 04 + 09 errors, or when you place pins...
           

          check this jam...

          the ball stuck the table up

          ...
          Working...
          X