Announcement

Collapse
No announcement yet.

TVision camera

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TVision camera

    So we have TVision+six configuration and I have one pair that the pin spot are constantly moving in the system I have to re adjust the camera paramaters daily to get them lined back up. Any ideas?

  • #2
    Sounds like a loose lens assy.
    I have had that happen on the Vector cameras.

    Comment


    • #3
      is the camera itself loose? Grab it and see if you can move it.
      capping the camera is mounted to could be loose.
      The lens could be wobbly / busted.
      A person who never made a mistake never tried anything new.
      - Albert Einstein

      Comment

      Topic Starter RibbonScript

      Collapse

      Adsense Classic 2

      Collapse

      Related Topics

      Collapse

       

      Help-broken Part

      my crew was clearing a pin jam when the part fell on to the pin-deck. no enough experience to know where this is or what it's called. looking for help so we can order the part...
       

      Qubica VDB Battery Replacement Part 2.

      Greeting all.
      I am sharing a link for a video, part 2, on how I replaced the battery in a Qubica VDB unit.
      Thanks for looking.
      Bolton454
       

      Pin Damage

      I have GSX pinsetters just over one year old. Just one of my machines is causing this damage to my pins. I have already adjusted the pin deflector boards to cover the bottom bolts...
       

      Making TDM's adjustable.

      I have some machines that the time delay cycles like right now when machine is triggered instead of the 3 sec delay. Would like to put in a potentiameter to correct this. Does...
       

      1:1 shaft wear

      Hi all....I have a pinsetter that knocks over pins at times when setting new pins. The moving deck shifts very abruptly right around 270 degrees. Instead of a smooth movement,...
      Working...
      X