Announcement

Collapse
No announcement yet.

camera issue....maybe !

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • camera issue....maybe !

    I cant get the camera to auto align w/ the pins...idk why I just did it to two othe lanes earlier today ....now it dosent have the auto icon light up sooooo...its on 1st ball ...pair is open...deck light is on ...any ideas ?

  • #2
    Re: camera issue....maybe !

    How good is the picture? Autoalign may not work if brightness or focus is off.

    Comment


    • #3
      Re: camera issue....maybe !

      sometimes you have to manually set the boxes on each pin. just click the box, move it to where you want it, then click again. then after its done, it will usually let you auto align it. a lot of it has to do with the weakness of the camera

      Comment


      • #4
        Re: camera issue....maybe !

        hey thanks badwrench ......it wasent the brightness or focus but when I was compairing the pair w another pair i realized the camera couldnt see the ten pin on the even lane ....adjusted camera and then the auto option was highlighted...i looked at that camera image for like ten min. and didnt even notice...

        Comment


        • #5
          Re: camera issue....maybe !

          ^Yeah. The "auto" align button will usually not work if the camera isn't somewhat centered on the pair. The way to tell is take a look at the outside pins on both lanes. The black space on the outsided (toward the kickbacks) should be approximately the same. If it is, the auto align should work, if it's not, the auto button will be 'greyed out'.
          I really enjoy the Simpsons. My problem is that I am starting to look like Homer. Doh!!!

          Comment


          • #6
            Re: camera issue....maybe !

            Originally posted by SVLFever
            ^Yeah. The "auto" align button will usually not work if the camera isn't somewhat centered on the pair. The way to tell is take a look at the outside pins on both lanes. The black space on the outsided (toward the kickbacks) should be approximately the same. If it is, the auto align should work, if it's not, the auto button will be 'greyed out'.
            Thanks for the tip on this, I had a few that would not autoalign and were slightly off center and that got them to work.

            What would cause the autoalign to have one pin not align on a pin, it ends up way off to the side. Is it seeing something brighter than a pin?
            (what I think I am saying is it looking for the 10 brightest spots and lining up on those?)

            Marty - Pro Bowl West
            56 Jap A-2's Qubica VDB's
            2 Kustodian Walkers
            http://s1196.photobucket.com/albums/aa408/a2mechanic

            Comment


            • #7
              Re: camera issue....maybe !

              At one time I had to turn off the lights down back to use autoalign on one pair because of a shiny spot on a dropsweep cover. Autoalign would "work" but would put one spot on the shiny spot of the cover. All the covers are now painted flat black.

              Comment


              • #8
                Re: camera issue....maybe !

                Marty, I am guessing that the camera is seeing something that is giving off a speck of light in the general area that is causing the camera to misinterpret the pin. I have personally not seen this issue, but believe it could happen that way.
                I really enjoy the Simpsons. My problem is that I am starting to look like Homer. Doh!!!

                Comment


                • #9
                  Re: camera issue....maybe !

                  I have seen the auto align not be highlighted if the camera does not see anything that would change if the button was pushed.

                  I have also seen the auto align cause a pin to be off the "grid" so to speak. I have yet to find anything in that area the box ends up on to warrant it jumping off the "grid" though.
                  TSM & TSM Training Development
                  Main Event Entertainment
                  480-620-6758 for help or information

                  Comment

                  Topic Starter RibbonScript

                  Collapse

                  Adsense Classic 2

                  Collapse

                  Related Topics

                  Collapse

                   

                  Help-broken Part

                  my crew was clearing a pin jam when the part fell on to the pin-deck. no enough experience to know where this is or what it's called. looking for help so we can order the part...
                   

                  Qubica VDB Battery Replacement Part 2.

                  Greeting all.
                  I am sharing a link for a video, part 2, on how I replaced the battery in a Qubica VDB unit.
                  Thanks for looking.
                  Bolton454
                   

                  Pin Damage

                  I have GSX pinsetters just over one year old. Just one of my machines is causing this damage to my pins. I have already adjusted the pin deflector boards to cover the bottom bolts...
                   

                  Making TDM's adjustable.

                  I have some machines that the time delay cycles like right now when machine is triggered instead of the 3 sec delay. Would like to put in a potentiameter to correct this. Does...
                   

                  Gold Crown Masking Unit

                  Here are some photos of a Brunswick Gold Crown single masking unit that I refurbished. I stripped off the old orange vinyl skin and used it to make a template for the new green...
                  Working...
                  X