Announcement

Collapse
No announcement yet.

Not in sync

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not in sync

    This is so far out of my realm of knowledge, help please. I have one pair of lanes that when I boot up the lanes in the morning they take much longer to boot than the rest. They also just come up with the Qubica name on them. If I unplug them to reboot they will come up like the others; but the advertising is not in sync with the others. The color scheme is also different. It will also in the middle of league not show all the bowlers names ( 3 of 4 ). When it is that bowlers turn the name will then come up and go back to having all names on the screen. Any suggestions ?
    It's better to remain silent and let people think you're stupid than to speak and remove all doubt

  • #2
    What lane computers do you have? VDB? RDB? 3QT? If you have VDBs you may have a hard drive that is going bad. If the hard drive is totally gone it should boot faster but still come up with the Qubica logo. You can swap the VDB with another lane pair and if the problem moves with it you will know that you need to send it to QAMF for repair.

    Comment


    • #3
      I have VDB's. But it takes this pair lomger to boot.
      It's better to remain silent and let people think you're stupid than to speak and remove all doubt

      Comment


      • #4
        Even after you swap VDB's around? Swap a camera board with that pair and see what happens if that pair is still taking a long time to boot even after swapping VDB's around. Sounds like the VDB is bad though...bad hard drive based on your description.
        TSM & TSM Training Development
        Main Event Entertainment
        480-620-6758 for help or information

        Comment

        Topic Starter RibbonScript

        Collapse

        Adsense Classic 2

        Collapse
        widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
         

        Table cutting off before the end of the cycle

        I have one lane that has been giving me trouble lately. It used to be every once in awhile but now it is happening every cycle. Start 1st ball cycle, sweep drops does the usual...
         

        ETU diagnostic tool

        I've posted before about wanting to try and figure out how to fix these trigger boards we have. I'm trying to map the thing out and create a schematic, but it's slow going, especially...
         

        Gutter Straps

        Hey everyone, I hope someone can direct me in the right direction. I'm looking to find either a part number or someone willing to part with some.gutter straps. I have plastic...
         

        AMF 82-90XL BE Gearbox seals part number cross reference.

        I have spent a few hours cross checking part numbers for my 82-90xl's Back end gearboxes. I have found that most auto part stores carry these seals for a fraction of the price...
         

        Roller Clutch issue

        Has anyone had to remove the plastic ring in the back side of the plate in order to achieve good indexing? I now have 2 roller clutches without the backing rings in service. Either...
         

        Another pivot bearing broke.

        One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
        Working...
        X