Announcement

Collapse
No announcement yet.

Authority Lane Cleaner Pressure Sensor

Collapse

Adsense Classic 1

Collapse

TOTY

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Authority Lane Cleaner Pressure Sensor

    We have a cordless Authority lane cleaner and our problem is that the cleaner pressure is not working. We have swapped out the sensor twice with no change. It works fine while bypassed and we can do 16 lanes with one filled cleaner tank. We had been able to do the full 26 but since the issue we have had to do less. All other functions are working and it is only the cleaner pressure. Any tips or leads to solve this issue?

  • #2
    What is your cleaner pressure set at?
    Sometimes we have to do stuff to get by....Just go back and do it right when the "by" has passed!!

    Comment


    • #3
      That's the big problem. We have not been able to tell if the pressure sensor is correct or not. We thought it was defective but now it seems to be another issue. We connect the new sensor and get an error that it is too low but we have been using more fluid than before.

      Comment


      • #4
        Does the pressure gauge work?

        Since only 16 lanes is very low, should easily be able to do 36 or so.

        Comment

        Topic Starter RibbonScript

        Collapse

        Adsense Classic 2

        Collapse
        widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
         

        Black Consoles

        I got tired of the black consoles braking and they look bad.so I made my own....
         

        Deck knocking pins over on new racks (Need help ASAP)

        I am still very new to working on a2s first off.

        We started having this issue on tuesday where when the pinsetter goes to spot a new set of pins, a few of them fall...
         

        Express Model B 40 lanemachine

        Can somebody give an explaniton how pins 2, 3, 6 are supposed to be connected. I had a shortcircuit there for the drive motor connection because of water leakage.
         

        82-70 Distributor belt pulling to the side.

        I have a distributor that is pulling the belt hard to the left in the nine pin position (and possibly 6 pin), but seems fine in the other spots. As you can see the residue and...
         

        82-90 XLi Pin Elevator

        I have several Pin Elevators that I believe to be out of round on my XLi's and was curious if anyone has ever run across this before and is so, what you did about it.
        I'm...
        Working...
        X