Announcement

Collapse
No announcement yet.

need help with amf express lane machine

Collapse

Adsense Classic 1

Collapse

TOTY

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • need help with amf express lane machine

    I have had alot of problems with my amf express lane machine and I had it running but now for some reason the front solenoids that controll the vac wont release when the machine is turned on. Please help

  • #2
    Typically it would be a sticky relay on the relay board.
    The obvious is make sure you have it in strip mode other than that relay.

    You could try taking the board out and locate the relay and tap with back of screwdriver to free up.

    Comment


    • #3
      If someone could help me my express machine keeps on spraying water as soon as I turn it on what could it be

      Comment


      • #4
        If the pump is staying on you probably have a stuck relay. Sometimes you can tap on the relay to get the contacts to break free but ultimately you will need a new relay if this turns out to be the issue. Is there another relay of the same type on the relay board so you can swap the two relays and see if the problem goes away?

        Comment

        Topic Starter RibbonScript

        Collapse

        Adsense Classic 2

        Collapse
        widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
         

        Black Consoles

        I got tired of the black consoles braking and they look bad.so I made my own....
         

        Deck knocking pins over on new racks (Need help ASAP)

        I am still very new to working on a2s first off.

        We started having this issue on tuesday where when the pinsetter goes to spot a new set of pins, a few of them fall...
         

        Express Model B 40 lanemachine

        Can somebody give an explaniton how pins 2, 3, 6 are supposed to be connected. I had a shortcircuit there for the drive motor connection because of water leakage.
         

        82-70 Distributor belt pulling to the side.

        I have a distributor that is pulling the belt hard to the left in the nine pin position (and possibly 6 pin), but seems fine in the other spots. As you can see the residue and...
         

        82-90 XLi Pin Elevator

        I have several Pin Elevators that I believe to be out of round on my XLi's and was curious if anyone has ever run across this before and is so, what you did about it.
        I'm...
        Working...
        X