Announcement

Collapse
No announcement yet.

pheonix s error: Message_No Message

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pheonix s error: Message_No Message

    HELP!!!

    PHEONIX S having MESSAGE_NO MESSAGE appeared on the keypad.

    Believed the PLC lost the programme cos i've hooked up the PHEONIX S PLC to the ECHO and the MESSAGE_NO MESSAGE still appeared.. while the ECHO PLC in the PHEONIX S its worked very well..

    I need help or advice for this matter...

  • #2
    You need to change your battery in the computer

    Then you need to re-load the correct programming for your machine

    Call Kegel so they can help

    800-280-2695

    Comment


    • #3
      thanks king,
      I will try.. will let u know..

      Comment


      • #4
        I've had the same problem in the past. Don't panic! The good folks at kegel will walk you through the key commands to get you up and running again.

        Comment


        • #5
          hi king & 90,

          already changed the batt.. still NO MESSAGE.

          in comm with KEGEL.. password was given with the NO MESSAGE unlock instruction. keyed the password the ???? appeared again with an irritating beep beep beep.. matbe its telling me wrong password.. the BEEP sounded again when pressed WRITE or DOWN button..

          i like the step 7: If that doesn't work don't give up! It can be fixed! Call for help!

          BEEP BEEP BEEP
          ;(((
          Last edited by adzali; 01-16-2012, 12:33 AM.

          Comment

          Topic Starter RibbonScript

          Collapse

          Adsense Classic 2

          Collapse

          Related Topics

          Collapse

           

          A2 1 to 1 Gear Box Cover Replacement Due to Crack

          I am refurbishing two converted A2 machines that I will be installing in my home basement this fall. One of them has a leaking gear box and cracked 1:1 gear box cover. I have...
           

          Streamlane Mask Halo Lights

          With huge thanks to "Toby" for all his help & expertise...my old masks now have for-real halo lights again.


          ...
           

          Baddest Tool Chest In Town

          Adios, motor boater!

          ...
           

          Aluminum Repair and Welding

          with our broken moving deck i have been asked to figure out if there is a way we can weld it back together in house for very little expense.
          http://aluminumrepair.com/...
           

          Setting Table Harness Connections

          Hi, guys.

          We recently replaced our setting table harness and when the machine's run in diagnostic mode, we get 01, 02, 03, 04 + 09 errors, or when you place pins...
           

          check this jam...

          the ball stuck the table up

          ...
          Working...
          X