Announcement

Collapse
No announcement yet.

cleaner spray problem

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cleaner spray problem

    Hi guys I have an old phoenix oiler machine and I did take the cleaner pump apart to clean it. When I put it back ,the pump is running but its not spraying. Any suggestion what's the cause of the problem?
    [ You have to learn to follow before you can lead ]

  • #2
    Nevermind i got it fix. Just let the air out of the tube and its back and running..
    [ You have to learn to follow before you can lead ]

    Comment

    Topic Starter RibbonScript

    Collapse

    Adsense Classic 2

    Collapse

    Related Topics

    Collapse

     

    Streamlane Mask Halo Lights

    With huge thanks to "Toby" for all his help & expertise...my old masks now have for-real halo lights again.


    ...
     

    Baddest Tool Chest In Town

    Adios, motor boater!

    ...
     

    Aluminum Repair and Welding

    with our broken moving deck i have been asked to figure out if there is a way we can weld it back together in house for very little expense.
    http://aluminumrepair.com/...
     

    Setting Table Harness Connections

    Hi, guys.

    We recently replaced our setting table harness and when the machine's run in diagnostic mode, we get 01, 02, 03, 04 + 09 errors, or when you place pins...
     

    check this jam...

    the ball stuck the table up

    ...
    Working...
    X