Announcement

Collapse
No announcement yet.

K+ speeds

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • K+ speeds

    I have a K+ when trying to adjust the speeds the speeds on the keypad pad will not change and the sound of the motor
    remains the same.Any ideas?

    Ron

  • #2
    What happens when you run it on lanes

    are you saying it stays at one speed

    mike
    DO A NEAT CLEAN JOB, AND FIX IT RIGHT THE FIRST TIME. THE ONLY WAY TO WORK.

    Comment


    • #3
      Mike it did at first and then I adjusted the speeds on the control board and only a couple of the speeds changed.

      Thanks Ron

      Comment


      • #4
        You could be having a problem with the speed relay board where you turned the potentiomitors to adjust each speed...

        I ended up havin to replace mine awhile back because it gave me trouble on one certain speed... After nre PCB and recalibrated all the adjustment on speeds all was perfect...

        Have u tried turning the potentiomitor full travel back and forth then readjust to see if any changed?

        Also have you checked relays?
        DO A NEAT CLEAN JOB, AND FIX IT RIGHT THE FIRST TIME. THE ONLY WAY TO WORK.

        Comment


        • #5
          Mike I was doing an upgrade going to a 24 volt cleaner pump from a 115 volt pump and I believe I have a wire in the wrong place.It was working fine before the upgrade.I believe it is in the speed relay board like you said and now I need to find out which wire is
          installed wrong.

          Thanks Ron

          Comment


          • #6
            I have not had the opportunity to do a upgrade to 24 v yet,

            So im not sure what would have gone wrong between that and the speed control...

            Please let us know

            Mike
            DO A NEAT CLEAN JOB, AND FIX IT RIGHT THE FIRST TIME. THE ONLY WAY TO WORK.

            Comment


            • #7
              Miike I went back and adjusted the trimpots and they are working except the 21 -22 and 25-26 speeds but they are close.The manual
              says you can go to the drive speed control motor and adjust the range trimpot accordingly to the adjustment on page 5-14 which
              I will do tomorrow.Mike your tip will eventually start leaking when your machine is in reverse.When this starts take the tip out
              and replace it with a spare.Take the one you took out and blow it out with a air hose and use it next time and this usually works
              for 2-4 days and then you will need to change the tip again Just keep same tips this will work.If you only have one tip just blow it out and reuse.

              Ron

              Comment


              • #8
                I finished the upgrade and it is sweet.It cleans gutter to gutter and it is so much easier to adjust.Mike you will love it if you ever
                need to upgrade.My problem was I had a wire in the wrong place on one of the relays.Brain fART.

                Ron

                Comment


                • #9
                  cool,

                  The the upgrade still use the neoprene tube ?

                  MIke
                  DO A NEAT CLEAN JOB, AND FIX IT RIGHT THE FIRST TIME. THE ONLY WAY TO WORK.

                  Comment


                  • #10
                    Yes it does but the volume adjustment is a lot better.

                    Ron

                    Comment

                    Topic Starter RibbonScript

                    Collapse

                    Adsense Classic 2

                    Collapse

                    Related Topics

                    Collapse

                     

                    A2 1 to 1 Gear Box Cover Replacement Due to Crack

                    I am refurbishing two converted A2 machines that I will be installing in my home basement this fall. One of them has a leaking gear box and cracked 1:1 gear box cover. I have...
                     

                    Streamlane Mask Halo Lights

                    With huge thanks to "Toby" for all his help & expertise...my old masks now have for-real halo lights again.


                    ...
                     

                    Hybrid (and EcoFriendly) Bumpers (2012)

                    It's been about 10 years since we first tried this - 46 lanes and still working fine, auto air bumper cylinders on the BankShot bumpers. Here are videos of a home install with...
                     

                    Baddest Tool Chest In Town

                    Adios, motor boater!

                    ...
                     

                    Aluminum Repair and Welding

                    with our broken moving deck i have been asked to figure out if there is a way we can weld it back together in house for very little expense.
                    http://aluminumrepair.com/...
                     

                    Setting Table Harness Connections

                    Hi, guys.

                    We recently replaced our setting table harness and when the machine's run in diagnostic mode, we get 01, 02, 03, 04 + 09 errors, or when you place pins...
                    Working...
                    X