Announcement

Collapse
No announcement yet.

Oil Head Travel Problem..........?

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Oil Head Travel Problem..........?

    I have a kustodion ion model b 5 years old. And currently having some problems, i'll try to explain. When I move the oil head to the ten pin side of the machine, the oil tip is align to transfer brush accordingly, but once I move the oil head to the seven pin side, it tends to back away from the transferbrush. I've checked the white nylon block that moves the oilhead and it does have some sort of play in it, but I don't think its enough to affect to the movement of the oil tip the way it is now. Here's some pictures i've took, if you look closely at the position of the oil tip, you can see that on the seven pin side it tends to be further away from the transfer brush then the ten pin side. The only thing I can think of is that some way or another my buffer/transfer brush might be twisted or bent but not sure. Any suggestions on what may be causing this to happen and what i should do?
    IMG_0816.jpg7 pin side IMG_0819.jpg10 pin side

  • #2
    What led you to find this? Bad lanes? It is off for sure. I had a chaser yrs. ago tip the machine over (an Excell) and did'nt tell anyone. It twisted alot of stuff.

    Comment


    • #3
      I assume the oil tip block is not worn

      Comment


      • #4
        I started to notice this when I would tape lanes, the graphs and numbers for the left side of lane weren't looking right and thats when I decided to check out my oiler and came to notice the oil head target being off on the seven pin side of the oiler.
        Last edited by JulianD; 09-12-2012, 09:38 PM.

        Comment


        • #5
          The oil head block is a little worn. Theres some movement when moving it front/back side to side. I'm getting new one, but I still think its not that causing the problem, maybe a little.

          Comment


          • #6
            Originally posted by JulianD View Post
            The oil head block is a little worn. Theres some movement when moving it front/back side to side. I'm getting new one and replace the old, but I still think its not that causing the problem, maybe a little.
            I agree, that's a half inch off. Was this a brush upgrade or factory? (maybe installed crooked?)

            Comment


            • #7
              Could be that the movement of the head due to wear is exaggerated from the pull of the oil line that runs to it. As the head travels from one side to the other...maybe the pull changes from side to side and that causes the oil tip to "tip" toward the edge of the transfer brush on the 7 pin side. Can you move the tip to a normal position on the 7 pin side?

              Could the bar that the head travels on be twisted a bit on the 7 pin side?
              TSM & TSM Training Development
              Main Event Entertainment
              480-620-6758 for help or information

              Comment


              • #8
                Hey guys sorry I didn't get back to you sooner. Well I found the problem, as you can see in the pic the two screws on the white nylon support for the rail, in some way or another backed out. Causing the oilhead to be away from the transfer brush. Tighten the screws down and wahloah problem solve. Had to kick myself a couple of times, as I spent quite a bit of time trying to firgure out the problem, and right before I was going to take the transfer/buffer brush assembly apart thats when I notice the two screws being loose. Anyhow thanks for the help and input.


                IMG_0822.jpgI

                Comment


                • #9
                  Did you put some Lock-Tite on them so you don't have it again? (both sides)

                  Comment

                  Topic Starter RibbonScript

                  Collapse

                  Adsense Classic 2

                  Collapse
                  widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                   

                  Well this is a first.

                  We all from time to time have one of those “wow I’ve never seen THAT before” moments. Well today was one of those for me when my night tech texts me to say lane 16 is out...
                   

                  Ball return wheel guide roller removal.

                  Hey guys, i could just use a bit of advice trying to get this part out, first time I've had to do one of these. I got it to move a few turns but its come to a point where it has...
                   

                  Even old mechanics find something new.

                  All my years working on these things I never had this happen…… until last week. ...
                   

                  82-90XL Frontend Gearbox Parts - Rebuild Woes

                  We have 5 of the 088000365 replacement gear kits on the shelf, and I pulled two gearboxes off machines earlier this week, so I thought I'd try my hand at rebuilding them and save...
                   

                  Prolane damage

                  Can this be repaired?
                   

                  LED Ball Lights

                  Made an LED conversion for A2's and Frameworx masks. It can also be modded for the Harmony masks to accept 2 x 5mm led's and/or a 12v supply. Once I'm happy with the performance/design...
                  Working...
                  X